Urive i-Shotgun WiFi problem

Batman

New Member
Joined
Jan 31, 2014
Messages
7
Reaction score
0
Location
Finland
Country
Finland
I just got Urive i-Shotgun and I came across with this strange problem with the software. I'd like to try the iPhone app, but I can't setup wireless connection because of the poor translation in the software. See picture below.

wifi.png

I assume last two fields are for passwords, but the fields only accept numbers. I have no idea what the first field could be.

There is a setup.ini file in the camera's memory card. It's probably possible to write wifi passwords straight to the file, but I don't know in what form those passwords should be. I wonder if there is someone else using i-shotgun who could give me the setup.ini file from which I could see what should be in the wifi section.

I will write a review of this camera soon.

Code:
[SYSTEM]
TIMEZONE                       = GMT+02:00
BUZZER                         = ON
VERSION                        = 12i3526
SPEAKER                        = OFF

[MOTION]
THRESHOLD                      = NORMAL

[GSENSOR]
PARKING_X                      = 5
PARKING_Y                      = 5
PARKING_Z                      = 5
DRIVING_X                      = 5
DRIVING_Y                      = 5
DRIVING_Z                      = 5

[BATTERY]
THRESHOLD                      = 11.9
TIMEOUT                        = 12
CUTOFF                         = ON

[STORAGE]
PARTITION                      = A

[CH1]
NAME                           = CH1
RESOLUTION                     = 1920X1080
FRAMERATE                      = 30
QUALITY                        = SUPER
AUDIO                          = ON
MIRROR                         = OFF

[CH2]
NAME                           = CH2
RESOLUTION                     = 1280x720
FRAMERATE                      = 30
QUALITY                        = SUPER
AUDIO                          = OFF
MIRROR                         = ON
FILP                           = OFF

[DRIVER]
NAME                           =
NUMBER                       =

[WIFI]
TIMEOUT                        = 120
 

young-nyc

Member
Joined
Jan 8, 2013
Messages
44
Reaction score
0
Country
United States
That is the timer for wifi while the car is in parking mode. So when the car is in parking mode (flashing blue) hold down the M button for 5 secs to activate wifi for the selected time.
 

wfoster232

New Member
Joined
Mar 21, 2014
Messages
1
Reaction score
0
Location
Perth, Western Australia
Country
Australia
Hopefully this will help someone else...

Basically the drop-down box sets the timeout in seconds for WiFi (not sure just yet what this relates to)

These are what each option in the drop-down does:-

  1. 5 sec
  2. 30 sec
  3. 60 sec
  4. 120 sec
The next two boxes are for the wifi password, this needs to be a minimum of 8 numbers and they have to match in each box, then hit the button underneath the text boxes to save.

This is saved in a file at the root of the sd card called "wpa_passphrase.txt" - I am yet to test if just entering a passcode here with alphanumeric works or not.
 
Top