Vantrue N2 Pro not recording sound

AaronWehmeyer

New Member
Joined
Nov 28, 2017
Messages
7
Reaction score
1
Country
United States
Have problem with my cam not recording sound. It did when I first got it but not it doesn't. I made sure it was turned on in the record set up.

Any suggestions?
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
5,126
Reaction score
4,537
Location
SC
Country
United States
Dash Cam
Mobius, G1W-S, G1W-HC,, G1W clone, B1W. VanTrue N2 Pro
I haven't checked lately, but I experienced the opposite with mine once where I set audio recording to off but it recorded anyway. After I reset it to off again, it stayed off through the next several card checks. If you haven't tried it, try the setting again a couple times- maybe it will 'take' and hold. Electrolytic mics such as cams and phones use can be moisture-sensitive but that's generally not a problem here being in a dry car so I doubt that's the problem. I think @dash riposki is still using his, maybe he can add something to this when he gets a chance.

Phil
 

dash riposki

Well-Known Member
Joined
May 13, 2015
Messages
3,412
Reaction score
2,792
Country
United States
Dash Cam
Mobiusx3, A118C, A119, Ausdom A261, AD282, etc
I just put it back in a few days ago when another cam stopped working. Not had a chance to check files. I think the Vantrue is in heavy enough use if there was a problem there'd be something online, though.
 

PapaBill

New Member
Joined
Mar 18, 2019
Messages
2
Reaction score
2
Country
United States
Just bought a T2 for my wife's truck, and also having the same issue, NO SOUND.
I am currently trying their customer support before I have amazon send me a replacement.
I notice if ya turn the volume to max on your speakers you hear like a heartbeat sound, but I did a reset like they said and nothing, also if I tapped on the mic I heard the tapping but after the reset I barely hear tapping.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
45,123
Reaction score
24,004
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
I am currently trying their customer support before I have amazon send me a replacement.
I notice if ya turn the volume to max on your speakers you hear like a heartbeat sound, but I did a reset like they said and nothing, also if I tapped on the mic I heard the tapping but after the reset I barely hear tapping.
sounds like a hardware fault
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
5,126
Reaction score
4,537
Location
SC
Country
United States
Dash Cam
Mobius, G1W-S, G1W-HC,, G1W clone, B1W. VanTrue N2 Pro
Definitely a fault in the cam. Mine does audio well enough as do many others. It's not great but it's nothing to complain about. Here's a vid of the N2 with a test of audio shown which I feel is typical of these cams when they're working properly- N2 Review on YouTube If yours isn't close to this they should replace it under warranty ;)

It seems to me that there has been a rising trend in apparent hardware problems with Vantrue cams, though most seen to mostly work fine and continue that way. As these are older designs all this makes me think that Vantrue might be trying to balance out slowing sales by trying to cut production costs- a trend seen in several other cams as they get older :( Factory support is not good with them so you need to get any issues sorted out while the warranty is still in effect. Once you end up with a good cam it should serve you well.

Phil
 

Similar threads


Top