vicovation marcus 2 turn off and on again and again in an endless loop

bar18

New Member
Joined
Oct 13, 2016
Messages
4
Reaction score
0
Country
Bahamas
Hi guys,

I have a problem with my "vicovation marcus 2" dashcam.

While it's plugged to the power source in the car, the camera often enters turn off and on again and again in an endless loop.
I have version V2.2G

maybe a battery problem? a firmwere update?

Thanks in advance for your help :)
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,694
Reaction score
2,095
Location
New England
Country
United States
Dash Cam
Viofo, GitUp
Have you tried another memory card?

Also, try powering without a card inserted and see how it behaves.

I would also try another power source and/or cable if the above does not help.
 
OP
B

bar18

New Member
Joined
Oct 13, 2016
Messages
4
Reaction score
0
Country
Bahamas
Have you tried another memory card?

Also, try powering without a card inserted and see how it behaves.

I would also try another power source and/or cable if the above does not help.


HI,

first of all, thanks for responding.

1) I tried replacing the sd card and checked him on another dashcam so the sd card is not the problem, since he is working with another dashcam
2) I did tried another power source with "dashcam hardwire kit" and yet the same problem
 
OP
B

bar18

New Member
Joined
Oct 13, 2016
Messages
4
Reaction score
0
Country
Bahamas
Hi,

So i'ts been awaile now, unfortunately the problem occurred again.

I have tested it with and without the sd card: ( the source power for the test is my galaxy charger output 5 .0V - 1.55 A)
1) while working with the sd card, the cam loops
2) while working without the sd card the cam loops too

So i guess the sd card is not the problem, what could it be?
 
Top