Video lurches every few seconds Gitup Git2

Richard Lynch

Member
Joined
Jun 5, 2016
Messages
35
Reaction score
4
Country
Ireland
Hi @gitup

I have been recording at 1080p60 60 frames. On play back on phone and laptop I have noticed a lurching effect where the footage seems to lurch forward and then return to normal play back. It is visible on all my clips.

Do you know more

Please see this link
https://www.dropbox.com/s/phzq0hf7idz2hb1/2015_0101_062311_019.MP4?dl=0

Especially near the end of the clip

Thanks

Richie
 

Harsh

Well-Known Member
Joined
May 11, 2016
Messages
3,220
Reaction score
3,071
Location
Delhi
Country
India
Dash Cam
SG9665GC V2, A119 V2, Mobius, Mobius 2, Mobius Maxi
The clip posted looks fine if compared to what I've seen from other users, you're probably referring to the way the camera is handling the gyro stabilisation.

Are you transferring the clip to a phone or laptop and then playing it? If playing from the SD card, it could be a part of the problem.
 
OP
R

Richard Lynch

Member
Joined
Jun 5, 2016
Messages
35
Reaction score
4
Country
Ireland
Hi @jokiin thanks for the reply. Please check the last 1 min of video. It can be subtle or hard to spot when moving quickly. @jokiin I'll be able to find out the memory card later
 
OP
R

Richard Lynch

Member
Joined
Jun 5, 2016
Messages
35
Reaction score
4
Country
Ireland
The clip posted looks fine if compared to what I've seen from other users, you're probably referring to the way the camera is handling the gyro stabilisation.

Are you transferring the clip to a phone or laptop and then playing it? If playing from the SD card, it could be a part of the problem.[/QUOTE

@harsh the play back is from a transfered file and been played from laptop / smart phone. It is not been played back from the card
 
OP
R

Richard Lynch

Member
Joined
Jun 5, 2016
Messages
35
Reaction score
4
Country
Ireland
@harsh the play back is from a transfered file and been played from laptop / smart phone. It is not been played back from the card
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,001
Reaction score
24,780
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Hi @jokiin thanks for the reply. Please check the last 1 min of video. It can be subtle or hard to spot when moving quickly. @jokiin I'll be able to find out the memory card later
I'll agree that that makes for very poor sample video to check for the problem you mention but there's no skipping or whatever to be seen
 
OP
R

Richard Lynch

Member
Joined
Jun 5, 2016
Messages
35
Reaction score
4
Country
Ireland
@jokiin @harsh I have checked the footage on you tube also and there is no issue. So the cause is either my phone umi super of the memory card. And not a problem with git2.t his is good.

How do I confirm a phone issue or memory card issue ?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,001
Reaction score
24,780
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
If it was the memory card the problem would still be there on YouTube, plenty of devices can't play higher than 1080p30 files smoothly, a different player can sometimes do better though
 
OP
R

Richard Lynch

Member
Joined
Jun 5, 2016
Messages
35
Reaction score
4
Country
Ireland
@jokiin I played it back on vlc for android. Amazing quality but the lurch or stagger was more pronounced.

I think it has to be the phone (umi super) as the drop box clip was uploaded from file on SD card in phone and the you tube clips up loaded from separate file on laptop top that plays 2 k. There is not problem there so appears localized to phone.

Recommend fix for phone ?
 
OP
R

Richard Lynch

Member
Joined
Jun 5, 2016
Messages
35
Reaction score
4
Country
Ireland
Closing this thread -
Root Cause - The smartphone is having difficulty playing the video (1080P60) as recorded by Git2 - Its an issue with the smart phone (UMI Super) and not the Git2 or the memory card.
Special thanks to @harsh @jokiin
 

Similar threads


Top