Viofo A118C won't record, screen stays on, won't turn off

Magnets

New Member
Joined
Apr 25, 2016
Messages
4
Reaction score
0
Country
United Kingdom
My A118c suddenly won't record anything. When powered on the screen stays on and the record light flashes but the time seems stuck. If I remove power it appears to just slowly run down the remaining power and turns off instead of actually shutting down

I had the same problem before when swapping cards so I assume I have a bad SD card? Last time I had to format the microSD to "fix" it.

I see this guy had the exact same problem https://dashcamtalk.com/forum/threads/a118-stuck-on-not-recording-cant-turn-off.9138/

I am running: A118C.20160316
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
2,870
Reaction score
1,409
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
How does it act when powering on and off without a card inserted?
 
OP
M

Magnets

New Member
Joined
Apr 25, 2016
Messages
4
Reaction score
0
Country
United Kingdom
It works properly without the card - time works and it shuts down properly
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
2,870
Reaction score
1,409
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
Would indicate a card issue then.

What brand cards have you been using?
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
2,870
Reaction score
1,409
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
When was the last time you formatted it in the camera?

Are you able to enter the menu to format it?
 

Similar threads


Top