VIOFO A119 V3

Dash_vs_Evil

Member
Joined
Sep 20, 2020
Messages
45
Reaction score
11
Location
Earth
Country
Germany
As mentioned earlier. A 3 min raw file at night:

>> Krem A119 V3 Night Sample <<

You may want to turn your sound down if you don't like the Moody Blues :)

Resolution - 2560x1440P 60fps
Bitrate - High
Loop - 3 minutes
Video - MP4
EV +0.0
HDR - Off
Parking Mode - Off
G Sensor Off
LED On
Frequency 50Hz (UK standard)

CPL fitted

Samsung Evo Plus U3 128Gb
Thanks for the clip and the music was actually kinda relaxing. :headphone:
In general your picture is definitely more like what I imagined.
But towards the end when you enter the "highway/freeway"? your picture seems to slightly flicker as well.
Maybe I should check some other low light material again for comparison. Dunno if that's normal due to the low light situation.
But as far as I remember the night footage of all kinds of dashcams doesn't flicker though many have a worse picture quality in general.
Still waiting for a response from Viofo finally sending me the new firmware.
Can't wait. :rolleyes:
 

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
15,801
Reaction score
16,806
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
Umpteen
This issue was first reported back in July. @viofo responded to this thread on July 20th with a brief comment- "We will recheck this 60fps issue, it seems only happen while in low light condition."

Tomorrow is the first day of October and we still have not heard a word of any follow-up from Viofo about addressing the issue as more and more buyers of the V3 are reporting the problem. I am a fan and supporter of Viofo products but it is becoming a pattern where a Viofo camera manifests a significant issue that never seems to get dealt with. Engineering efforts seem to be prioritized towards new products instead.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,478
Reaction score
30,315
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
China is on holidays now so any fixes won't happen for at least 8 days, unlikely to see any responses from them during this period either (just an FYI, not saying there's any fix or info coming, just don't hold your breath right now)
 

Velvetfoot

Active Member
Joined
Jun 16, 2020
Messages
201
Reaction score
121
Location
Northeast
Country
United States
We saw the Moody Blues in concert a couple of years ago. Still sound great and put on a good show.
 

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
15,801
Reaction score
16,806
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
Umpteen
China is on holidays now so any fixes won't happen for at least 8 days, unlikely to see any responses from them during this period either (just an FYI, not saying there's any fix or info coming, just don't hold your breath right now)

Viofo replied to another thread within the last hour so it's not like he's not around. Hopefully a fix-it will be forthcoming. (and a response to the thread would be nice too)
 

IAmATeaf

Active Member
Joined
Jul 19, 2015
Messages
216
Reaction score
133
Country
United Kingdom
Dash Cam
Viofo A119v3
Viofo replied to another thread within the last hour so it's not like he's not around. Hopefully a fix-it will be forthcoming. (and a response to the thread would be nice too)

Wouldn’t bank on it, seems like they are now probably focusing their attention on the next model they are about to release.

Seems to be a similar pattern, I certainly won’t be buying another or recommending a Viofo dashcam to anybody.
 

IAmATeaf

Active Member
Joined
Jul 19, 2015
Messages
216
Reaction score
133
Country
United Kingdom
Dash Cam
Viofo A119v3
I should add that my only main gripe with the V3 is parking mode. I had the hardwire kit installed and both it and the V3 wouldn’t reliably go into and out of parking mode, gave up in the end and returned the hardwire kit.

Although the V3 can’t really be classed as a premium dashcam I did pay extra for this feature and am hopeful that eventually Viofo may pull out the stops and get it working but from reading other threads on other models I’ve decided that being pessimistic is probably a safer option.

I also understand that some of the issues maybe outside of Viofos control in terms of calls that they can make or make use of from the chipset but if this is the case then they should be putting pressure on the chipset manufacture.
 

Velvetfoot

Active Member
Joined
Jun 16, 2020
Messages
201
Reaction score
121
Location
Northeast
Country
United States
Parking mode works great on both my V3s with hardwire kits. I especially like the timer and low bitrate combo.
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
2,013
Reaction score
1,084
Location
West London & Reading
Country
United Kingdom
Dash Cam
      Viofo A119 V2 Viofo A119 V3
I wonder what the difference is ?

On the face of it we all have the same unit and firmware so what's changed with newer V3's ?
 

Dash_vs_Evil

Member
Joined
Sep 20, 2020
Messages
45
Reaction score
11
Location
Earth
Country
Germany
I wonder what the difference is ?

On the face of it we all have the same unit and firmware so what's changed with newer V3's ?
My words.
When i wrote Viofo i asked them about it as well but this part they left out in their answer.
Since i don't wanna wait till the end of the holidays over there i ordered a second unit on Amazon.
Delivery on tuesday.
After comparing I'll let you know asap.
 

vvs49

Well-Known Member
Joined
Jan 8, 2015
Messages
438
Reaction score
575
Country
Ukraine
Gentlemen!
Is there a firmware from VIOFO version 2.1?
And also my new mod based on it?
Do you want to receive?
 

Paul Iddon

Well-Known Member
Joined
Apr 5, 2016
Messages
1,406
Reaction score
1,043
Location
Preston
Country
United Kingdom
Dash Cam
A129 Pro Duo 4K, A129+ Duo, A139, A119 V3, NB 522GW
If it's an update from some days ago send it me please.
 

Dash_vs_Evil

Member
Joined
Sep 20, 2020
Messages
45
Reaction score
11
Location
Earth
Country
Germany
Gentlemen!
Is there a firmware from VIOFO version 2.1?
And also my new mod based on it?
Do you want to receive?
Hi.
The person from Viofo who answered me offered a FW2.1 to test it but forgot to attach the file.
Now i have to wait until their national holidays are over on the 8th of October.
Who knows when they'll send me the file.
If you have one up your sleeve I'd like to test it for sure. :woot:
 

vvs49

Well-Known Member
Joined
Jan 8, 2015
Messages
438
Reaction score
575
Country
Ukraine
If you have one up your sleeve I'd like to test it for sure.
It's all here
 

Attachments

  • Viofo.png
    Viofo.png
    17.4 KB · Views: 19

mariomart

Active Member
Joined
Feb 28, 2013
Messages
335
Reaction score
156
Location
Western Australia
Country
Australia
Dash Cam
Viofo A119 V3, Viofo A119S V2, Mini0806 and Navman MiVue 530
It's all here
Thanks for the links. Updated to 2.1 and all seems well at night. Running 1440p@60Hz and its the first time I've been able to read oncoming plates @ 50 kph. No idea about day footage yet as it's night here.
 

petrlustich

New Member
Joined
Jul 24, 2020
Messages
28
Reaction score
15
Location
NRW
Country
Germany
Thx, I will try the new firmware 2.1 and check if the flickering is gone.
Thanks for the links. Updated to 2.1 and all seems well at night. Running 1440p@60Hz and its the first time I've been able to read oncoming plates @ 50 kph. No idea about day footage yet as it's night here.
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
2,013
Reaction score
1,084
Location
West London & Reading
Country
United Kingdom
Dash Cam
      Viofo A119 V2 Viofo A119 V3
Is it worth getting 2.1 if we have no issues ?

What else is improved ?
 

vvs49

Well-Known Member
Joined
Jan 8, 2015
Messages
438
Reaction score
575
Country
Ukraine
FW 201 20200930 for some reason worse than the version of FW 201 20200901, again a quiet sound, worse exposure processing
 

Attachments

  • FW.jpg
    FW.jpg
    208.2 KB · Views: 47

Dash_vs_Evil

Member
Joined
Sep 20, 2020
Messages
45
Reaction score
11
Location
Earth
Country
Germany
I'm thinking about returning the cams.
Updated to FW2.1 and it seemed okay.
1440p60 even with HDR enabled.
But i was fooled again 'cause in the end it didn't take a minute till all the crap returned.
I even tried to power the cam directly in and outside the GPS-Mount.
With the second unit it's all the same.
I'm giving up.
I don't have a ******* clue what's happening!
I'm so pi**ed.
As long as Viofo hasn't fixed this mess i'll pass.
Now i just hope that Amazon will take my "used" unit back.
I mean i used the pads and stuff.
Well it's a defective unit so it should be no prob.

Wish you guys good luck with yours.
 
Top