Viofo a129 pro duo

jimy

New Member
Joined
Nov 9, 2019
Messages
7
Reaction score
1
Location
Wetteren
Country
Belgium
So i ordered this dashcam for in my new car.

Now i want to use a cellink neo for parking mode.

Blackbockmycar told me i need to buy the power output cable with spliced viofo cables
This one

The problem is they dont deliver outside the USA or Canada and i live in Belgium. Or it would be very expensive to deliver to belgium.

So the questions:
1. The cellink neo comes with a 3 spliced cable. Can i use that one instead?
1.1. (If i can use that one do i need to buy an other Cable) (viofo hardwire kit cable for parking mode)
1.2. If i need the viofo cable how do i connect it to the 3 spliced cable that comes with the cellink neo.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
51,195
Reaction score
29,234
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
you need the 3 wire output for the cellink, and the Viofo HK3, wire the output of the Cellink to the input of the HK3
 
OP
J

jimy

New Member
Joined
Nov 9, 2019
Messages
7
Reaction score
1
Location
Wetteren
Country
Belgium
Thanks for the reply.

One last question, do i connect the 2 ground to each other or both to a ground point of the car.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
51,195
Reaction score
29,234
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Thanks for the reply.

One last question, do i connect the 2 ground to each other or both to a ground point of the car.
the the three output wires of the cellink are connected to the three input wires of the HK3, not to ground
 

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
2,143
Reaction score
528
Country
Sweden
Ok thank you very much

You need a Cell Link with unspliced wires. The Cell Link goes to the accessory circuit of your car using a fuse tap so that it charges while the vehicle is turned on. You then connect the 3 wires from the HK3 to the unspliced wires. If you do not wish to hardwire your cell link neo, you can also power it through the 12v socket aka cigarette lighter socket.
 

JB-007

Active Member
Joined
Apr 20, 2018
Messages
284
Reaction score
89
Country
United States
You need a Cell Link with unspliced wires. The Cell Link goes to the accessory circuit of your car using a fuse tap so that it charges while the vehicle is turned on. You then connect the 3 wires from the HK3 to the unspliced wires. If you do not wish to hardwire your cell link neo, you can also power it through the 12v socket aka cigarette lighter socket.
I was going to buy the Cellink NEO to hook up to the Viofo A129 Pro Duo 4K But I do not want to hard wire this to my car. I want to use the Cellink NEO cigarette plug option- please can you explain to me how and what cables I would need to hook up Viofo A129 to Cellink Neo then to Car Cigarette lighter socket? Can this be accomplished and work well with all the cables that come with the Viofo A129 and Cellink Neo out of the box? and would the Parking Mode Feature work properly? etc. Thank you for your help.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
51,195
Reaction score
29,234
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
as above, the three wire output cable for the Cellink and the HK3 and parking mode will work fine, Cellink can be plugged into cig socket for power, it does charge slower connected that way is the only downside
 

JB-007

Active Member
Joined
Apr 20, 2018
Messages
284
Reaction score
89
Country
United States
as above, the three wire output cable for the Cellink and the HK3 and parking mode will work fine, Cellink can be plugged into cig socket for power, it does charge slower connected that way is the only downside
on the spliced hardwire kit to connect the viofo to the Cellink NEO there is a "Brick" voltage cutoff brick which setting do I choose? I am not hard wiring it to the fuse box I am not sure why I even needed the brick? Maybe they sent me the wrong cable?
all I want to do is connect the NEO to my cigerate lighter socket and the Viofo to the NEO but the BRICK is there for what reason? when I turn off car won't it sense no power and go to the parking mode automatically without the brick? Simply- I do not understand why the brick is there for when I am not actually hardwiring to the fuse box. thank you again for your expert advice and insight.

If I do indeed require the "voltage cut-off brick" what setting should I set it at? 12.4? thank you
 
Last edited:

JB-007

Active Member
Joined
Apr 20, 2018
Messages
284
Reaction score
89
Country
United States
voltage setting on the Viofo power supply won't matter if you're powering it from the Cellink
Good evening (in NYC). Well today I installed the Viofo A129 Pro Duo with the Cellink NEO. I did not hardwire the NEO I just plugged it into the Cigarette Lighter socket with the "spliced power cable output". Multiple Problems to report...When Driving the Viofo records fine no problems drove 30 minutes NEO was at 100 percent, seemed all is well. Parked car to check parking mode. Car parked a few hours and then went to car started it and it was not automatically recording; I checked app and there was no parking mode clips at all and there should of been because there was movement over the hours and I tried to make movement before opening car and nothing register to make any parking clips. Additionally, I checked NEO App and battery was still at 100% so I assume Viofo did not draw anything from NEO. And also, after starting up the car the car did not start recording automatically like its supposed to, I waited but I had re-start the viofo off and on to get it to start recording. If you (or anyone) knows what you suspect the problem is, or what you think I should do, check or change in the settings please let me know. Thank you so much I appreciate all help possible. Thanks.
 

JB-007

Active Member
Joined
Apr 20, 2018
Messages
284
Reaction score
89
Country
United States
you have the 3 wire output cable for the Cellink?
Yes I have the 3 wire output cable that was spliced by Blackbox my car -vendor when I purchased the NEO and the Viofo
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,573
Reaction score
1,981
Location
New England
Country
United States
Dash Cam
Viofo, GitUp
You have the Viofo 3-wire connected to the unspliced cable coming from the NEO? You have the red wire from the NEO connected to the yellow on the Viofo hardwire kit and the yellow from the NEO connected to the red on the hardwire kit? I believe the color coding is different.
 

JB-007

Active Member
Joined
Apr 20, 2018
Messages
284
Reaction score
89
Country
United States
You have the Viofo 3-wire connected to the unspliced cable coming from the NEO? You have the red wire from the NEO connected to the yellow on the Viofo hardwire kit and the yellow from the NEO connected to the red on the hardwire kit? I believe the color coding is different.
I bought the Viofo A129 Pro and the Cellink NEO From Blackbox my Car and Told them I am using Cigerate Socket and Not hard wiring they sold me the "SPLICED OUTPUT CABLE" that THEY physically SPLICE THERE and they Assured me it would be Plug and Play- do you think the cable could be wrong? I felt comfortable they knew what they were selling me and clearly knew I was Using the Cigarette Socket and NOT HARD WIRING it to Fuse Box. they clearly knew and I expected it to be correct... do you think, there is a mistake with their cable? or do I have a setting wrong possibly or should I do factory re-set and re-format? they assured me like 3 times I do not have to worry that the output cable that they spliced from the NEO to Viofo would be plug and play and parking mode would be no problem and no hardwiring needed. they spliced the 3 wire viofo cable to the neo 3 wire and I plugged it in was easy but why am I having problems? I have no idea what to do now... thanks
 
Last edited:

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,573
Reaction score
1,981
Location
New England
Country
United States
Dash Cam
Viofo, GitUp
I bought the Viofo A129 Pro and the Cellink NEO From Blackbox my Car and Told them I am using Cigerate Socket and Not hard wiring they sold me the "SPLICED OUTPUT CABLE" that THEY physically SPLICE THERE and they Assured me it would be Plug and Play- do you think the cable could be wrong? I felt comfortable they knew what they were selling me and clearly knew I was Using the Cigarette Socket and NOT HARD WIRING it to Fuse Box. they clearly knew and I expected it to be correct... do you think, there is a mistake with their cable? or do I have a setting wrong possibly or should I do factory re-set and re-format? they assured me like 3 times I do not have to worry that the output cable that they spliced from the NEO to Viofo would be plug and play and parking mode would be no problem and no hardwiring needed. they spliced the 3 wire viofo cable to the neo 3 wire and I plugged it in was easy but why am I having problems? I have no idea what to do now... thanks
I assume they connected it correctly, but maybe just double check the color coding on their connections.
 

JB-007

Active Member
Joined
Apr 20, 2018
Messages
284
Reaction score
89
Country
United States
I assume they connected it correctly, but maybe just double check the color coding on their connections.
OK, will do but I believe they used like a Shrink-Tubing Splicing Joint and I would not be able to see what color is connected to what color if its Jacked into a bundle of shrink tubing... do you have any ideas how I can tell what color was connected to what color if I can not see through the shrink tubing joint? Thanks
 

JB-007

Active Member
Joined
Apr 20, 2018
Messages
284
Reaction score
89
Country
United States
I assume they connected it correctly, but maybe just double check the color coding on their connections.
I also forgot to mention that the NEO had charged to 100% but the Cellink NEO App does not say it has any 'Usable Time' even though its is at 100% for some reason... I do not know if this means anything? Thanks tomorrow I will look at the wire colors to see if I can tell what was connected to what. thank you
 
Last edited:

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,573
Reaction score
1,981
Location
New England
Country
United States
Dash Cam
Viofo, GitUp
I also forgot to mention that the NEO had charged to 100% but the Cellink NEO App does not say it has any 'Usable Time' even though its is at 100% for some reason... I do not know if this means anything? Thanks tomorrow I will look at the wire colors to see if I can tell what was connected to what. thank you
I've never used a NEO before, so can't help on it's settings or operation, just know the wire color coding is different.
 

rd08

New Member
Joined
Feb 1, 2018
Messages
27
Reaction score
13
Country
United Kingdom
I also forgot to mention that the NEO had charged to 100% but the Cellink NEO App does not say it has any 'Usable Time' even though its is at 100% for some reason... I do not know if this means anything? Thanks tomorrow I will look at the wire colors to see if I can tell what was connected to what. thank you
Usable time will only show when the camera is on and the Cellink Neo is not charging, ie when in parking mode
 
Top