Wifi connection but unable to connect/ping

Discussion in 'DR500GW-HD' started by Vidar, Nov 23, 2016.

  1. Vidar

    Vidar Member

    Messages:
    43
    Likes Received:
    10
    Country:
    Australia
    Hi all,
    Currently using 1.1.1aE Custom Firmware, and looking to try some of the other versions. The upgrade process documented requires a telnet connection (I assume via Wifi) to enter some commands. That's where my troubles started, and several hours of investigation and trial ensued without success:-( [During the exercise I had tried unsuccessfully downgrading to stock firmware which I thought bricked my camera, but I'll raise that as a different topic!]

    I can connect to the camera's Wifi, but that's as far as I get. I can't ping, telnet, HTTP or FTP to 192.168.8.1 from my Nexus 5X smartphone or my Windows 10 notebook PC. all Wifi settings in the config files are set to the default as issued.

    Tried rebooting all devices numerous times with no success.

    Anyone experienced this or has any suggestions?

    Thanks in advance:)
     
Loading...

Share This Page