Wifi issues after iOS 13 upgrade

NutVaccine

New Member
Joined
Apr 5, 2020
Messages
1
Reaction score
0
Location
London
Country
United Kingdom
It sounds like this is an issue that has been posted before, but I still haven't found the solution for the recent WiFi issues.

I have a Nextbase 312GW which used to connect to my phone via the Cam Viewer app. However, phone has changed since and is now running iOS 13.2.3.
I have updated the dashcam to the latest firmware R06.9 and Cam Viewer to 2.3.5.

The phone connects the the 312GW's wifi and says it's connected. I've tried turning off Mobile Data. BUT in the Cam Viewer app it says "No connection found" and you can't see the videos.
It still works via the cable to the PC, but half the point of this dashcam is that you dont need to keep connecting it to the computer!

Anyone have any clever ideas?
Thanks.
 

Rickn55

Active Member
Joined
Sep 28, 2019
Messages
188
Reaction score
121
Location
England
Country
United Kingdom
Dash Cam
Nextbase 612 4k, 522+rear window cam, 322+rear view cam, 312
It sounds like this is an issue that has been posted before, but I still haven't found the solution for the recent WiFi issues.

I have a Nextbase 312GW which used to connect to my phone via the Cam Viewer app. However, phone has changed since and is now running iOS 13.2.3.
I have updated the dashcam to the latest firmware R06.9 and Cam Viewer to 2.3.5.

The phone connects the the 312GW's wifi and says it's connected. I've tried turning off Mobile Data. BUT in the Cam Viewer app it says "No connection found" and you can't see the videos.
It still works via the cable to the PC, but half the point of this dashcam is that you dont need to keep connecting it to the computer!

Anyone have any clever ideas?
Thanks.
This isn't anything new tbh. I've always found the Cam Viewer App for the 12 series very hit or miss with this problem over the years with all devices I've used. Either getting the not connected screen or being half way through looking for your file or half way through downloading the selected file and the connection being lost.

However the new App for the latest 22 versions is flawless and works perfectly.

Sent from my SM-T580 using Tapatalk
 

NextBase Support

Well-Known Member
Manufacturer
Joined
Mar 22, 2017
Messages
1,392
Reaction score
435
Location
Caerphilly
Country
United Kingdom
Dash Cam
Nextbase
It sounds like this is an issue that has been posted before, but I still haven't found the solution for the recent WiFi issues.

I have a Nextbase 312GW which used to connect to my phone via the Cam Viewer app. However, phone has changed since and is now running iOS 13.2.3.
I have updated the dashcam to the latest firmware R06.9 and Cam Viewer to 2.3.5.

The phone connects the the 312GW's wifi and says it's connected. I've tried turning off Mobile Data. BUT in the Cam Viewer app it says "No connection found" and you can't see the videos.
It still works via the cable to the PC, but half the point of this dashcam is that you dont need to keep connecting it to the computer!

Anyone have any clever ideas?
Thanks.
Hi there,

It sounds like the Bluetooth Connection has been lost. I'd recommend:

Restarting the phone and Dash Cam.

If it still does not connect, please follow this procedure:

1) Turn on the Cam
2) Stop it recording
3) Go into Settings by pressing the menu button twice.
4) Scroll down to 'Default'
5) Follow the instructions to default
6) On your phone, please uninstall the CamViewer app
7) Go into your Bluetooth settings on the phone, then delete any connections you can see to NEXTBASE
8) Go into your Wi-Fi settings on the phone, then delete any connections you can see to NEXTBASE
9) Re-install the CamViewer app

Once steps 1-9 have been followed precisely, please re-pair the phone and the Dash Cam. The phone and Dash Cam should then successfully reconnect.

Regards,
Millie- Nextbase
 
Thread starter Similar threads Forum Replies Date
twin-k84 312GW 7
Similar threads
312GW wifi problems
Top