Xiaomi YI do not start.

Discussion in 'Yi Action Camera' started by pisiorek, Jul 2, 2017.

  1. pisiorek

    pisiorek New Member

    Messages:
    3
    Likes Received:
    1
    Country:
    Poland
    Hello everybody. I have a problem with camera YI Z26L , which is showed on this video :
    Does anybody know solution for this problem, or should I send it to the service ?
     
    Last edited: Jul 2, 2017
  2. TwoBlues

    TwoBlues Well-Known Member

    Messages:
    1,011
    Likes Received:
    151
    Country:
    United States
    My international yi cam won't charge with the battery removed.
    I experimented with my original z21cam and killed it. I bought an international Yi and found the battery is thicker and the door is thinner -in order to use my old batteries I used the old door and the original batteries. If I want to use the international cam battery I also have to use the international cam door , otherwise there is intrrmittent or no contact.
    Might your problem be similar?
     
  3. pisiorek

    pisiorek New Member

    Messages:
    3
    Likes Received:
    1
    Country:
    Poland
    Thanks a lot for your answer. I have original battery and additionally external charger, I made voltage measurement and battery is full, so it must be other problem. But problem with connection between battery and connectors in cam I noticed too, even with original cam and original battery, to fix this problem I put little part of paper between door and battery, it helps too.
     
    Last edited: Jul 11, 2017
    TwoBlues likes this.
  4. TwoBlues

    TwoBlues Well-Known Member

    Messages:
    1,011
    Likes Received:
    151
    Country:
    United States
    I have read on this forum of some owners who carefully re-adjusted the contacts in the battery box- also one owner of an original Yi said one of the contacts in the camera needed re-soldering! Any of these fixes would need great care in remedying. ' hope you solve your difficulty!
     
  5. pisiorek

    pisiorek New Member

    Messages:
    3
    Likes Received:
    1
    Country:
    Poland
    Ok, I must find some electronics specialist, re-adjusted connectors do not help, maybe re-soldering fix my problems. Thanks.
     
Loading...

Share This Page