anyone receive their SJ8 Pro yet?

OP
benjos

benjos

Member
Joined
Sep 28, 2014
Messages
76
Reaction score
7
Location
Los Angeles
Country
United States
Dash Cam
Dome D201, Xiaomi Yi, Shadow Tec GT550W
With v1.26, 2560x1440 60fps HEVC mode seems to have issues where the camera will just shut down while recording (often within a minute). I'm using a Samsung EVO Select 256 GB micro SD.
 
OP
benjos

benjos

Member
Joined
Sep 28, 2014
Messages
76
Reaction score
7
Location
Los Angeles
Country
United States
Dash Cam
Dome D201, Xiaomi Yi, Shadow Tec GT550W
2.7K 60 fps HEVC works fine. I tried replicating the shutdown issue with 1440p 60 fps and it was consistent on the day that I posted the above message but now I cannot reproduce the issue. Also the videos that were recorded in 1440p had a lot of static noise in the audio even in the clips that recorded for a full 5 minutes without shutting down (I have loop recording set to 5 minute files).
 
OP
benjos

benjos

Member
Joined
Sep 28, 2014
Messages
76
Reaction score
7
Location
Los Angeles
Country
United States
Dash Cam
Dome D201, Xiaomi Yi, Shadow Tec GT550W
I tested v1.26 for another week of commuting and didn't experience the camera unexpectedly shutting down; however, most of the videos had a lot of static in the audio. I did experience a freeze/crash while driving for about 40 minutes at night in 72 degree F weather. I had to take out the battery to get it to shut down; however, later I read on the SJCam forum that if you hold down the power button for 10-13 seconds then it will force the camera to shut down.

I flashed the camera to v1.24 and noticed that the Car Mode works like v1.05 where it auto records on power on even in battery mode. I'll test v1.24 for this week and hopefully the audio is OK and there are no crashes.
 
OP
benjos

benjos

Member
Joined
Sep 28, 2014
Messages
76
Reaction score
7
Location
Los Angeles
Country
United States
Dash Cam
Dome D201, Xiaomi Yi, Shadow Tec GT550W
i had more problems with 1.24 (a lot of crashing and freezing and thus not recording) so i went to 1.26 again.

Sent from my VS995 using Tapatalk
 

saints5354

New Member
Joined
Nov 18, 2015
Messages
20
Reaction score
2
Country
Malaysia
I had one comparison video too, pls take a look. I bought it at US$179 (camera only), seem like worth it.

 
OP
benjos

benjos

Member
Joined
Sep 28, 2014
Messages
76
Reaction score
7
Location
Los Angeles
Country
United States
Dash Cam
Dome D201, Xiaomi Yi, Shadow Tec GT550W
I've been using firmware v1.29 for 2 months now (since it came out in November 2018). I still have similar issues as with v1.26 where the 1440p and 2.7K modes have audio noises or the camera crashes. The camera works fine in 4k mode, though. The camera does not automatically start recording while using battery power in Car mode. I tried 4k 60fps h264 format and 1080p 60fps HEVC but the Camera would sometimes alert saying the SD card was slow (using Samsung Select 256 GB (similar to Samsung Evo+)) or it would freeze. In 60fps when viewed with VLC on a fast computer, the video seemed choppy instead of smooth; I'm not sure if it was not truly recording in 60fps. I also tried 1080p 30fps with stability mode on and it was much smoother than 60 fps but I think it blurs the images more. I just use 4k 30fps HEVC format since it is the most stable format; however, this combination does not let me use distortion correction.
 
OP
benjos

benjos

Member
Joined
Sep 28, 2014
Messages
76
Reaction score
7
Location
Los Angeles
Country
United States
Dash Cam
Dome D201, Xiaomi Yi, Shadow Tec GT550W
I'm now using modded firmware v1.30 ("MOD4") from https://www.goprawn.com/forum/ambarella-cams/11876-sjcam-sj8-pro-modx-custom-firmware/page3
I don't see anything about v1.30 on sjcam's web site or forum. The camera shows the firmware date as 2018-12-28.
I notice that there is now a "power on record" feature in the wand menu within Video mode (but it does not show up under Car Mode) and enabling it does work while in battery mode. I'm not sure if the old firmware had this since I was mostly using Car Mode. While in Car Mode and using battery only, turning on the camera still does not auto record.
I tested with 2560x1440 60fps HEVC (video quality=fine, gyro stabilization=off, distortion correction=on) and it still has audio problems and doesn't actually feel smooth like 60 fps (compared to GoPro 6). Also after about 16.5 minutes of recording and charging while stationary in the house at 65 F, the camera stopped recording with the "slow SD card" message (using Samsung Select 256 GB); the camera also crashed/froze soon after I changed the mode to Car Mode. Because of the crash or "slow card", the last file recorded was corrupt and could not be played.

After the crash, the camera's date and time reset back to 2018-12-28 00:00. All my other settings were still saved.
I then tested with 2560x1440 30fps HEVC (video quality=fine, gyro stabilization=on, distortion correction=on) and recorded for 28:32 and did not have any problems.

I'll probably stick to using 4k 30fps HEVC again.
 
Top