Format Fail question...

OP
I

ImageMan

New Member
Joined
May 18, 2021
Messages
11
Reaction score
7
Location
Virginia
Country
United States
Well! You're right Jokiin! Card was bad. Bought on eBay from a seller w/ excellent feedback... Getting another card.

Thanks again, Chris
 

Attachments

  • crap.JPG
    crap.JPG
    94.4 KB · Views: 8

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,480
Reaction score
30,320
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Well! You're right Jokiin! Card was bad. Bought on eBay from a seller w/ excellent feedback... Getting another card.

Thanks again, Chris
yeah it's a fake card, 32GB real capacity with a fake allocation table to tell the host it's 256GB, make sure you get your money back, eBay isn't a safe place to buy memory cards, too many scammers in this category
 
OP
I

ImageMan

New Member
Joined
May 18, 2021
Messages
11
Reaction score
7
Location
Virginia
Country
United States
OK! So I bought a new micro SD card. The same one shown in the top left of the pics of good cards for B2W shown above in the reply by estore009. Formatted it to FAT32 w/ MiniAide. Put it in the B2W. On power-up I get the same "wrong cluster size" message shown back when I put the fake card into the B2W. It also says "Format Card". So I did--in the B2W. Twice. No help--each time I turn power ON, the same error message displays. Any thoughts for actually solving this? I'm testing the new card w/ H2testw now...

Thanks again, Chris
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
2,822
Reaction score
1,397
Location
Shenzhen
Country
China
Dash Cam
B1W/B2W/B2K/B4K/DV688/DV988/B1M/B2M
Do you agree to send me your cards for inspection? So we can re-act the problem on my side.
And of course, I will send you a memory card for the replacement!
 
OP
I

ImageMan

New Member
Joined
May 18, 2021
Messages
11
Reaction score
7
Location
Virginia
Country
United States
Sorry for the slow response--been REAL busy last few days. So I tried again to get this card to work by reformatted it again w/ MiniAide FAT32 to the 32gig cluster size. Then I installed in B2W and formatted again in cam. The card error & wrong cluster size messages displayed no longer. So I removed & reformatted again using the 64gig cluster size & reinstalled in B2W. Reformatted in B2W again. This time no errors displayed & it records fine--takes pics, locks videos as expected & the g-shock takes pic/locks video. So I'm good!!!!!!!!!!!!!!!!!!!!!!!!!!

Thank you all very much! Chris
 
Top