Help with DR500GW-HD

Mark C

New Member
Joined
Jan 13, 2016
Messages
1
Reaction score
0
Country
United States
Hi All,

I bought it from B&H Photo and it did not have a microSD card installed. I got B&H to send me a blank card and then I downloaded the latest firmware to the card but no luck. Pittasoft won't help. Here's the text of the mail I sent to them:

I have tried two SDcards, one 16GB and one 32GB, both formatted to FAT32 using the BlackVue HD app for windows.

Here are the 3 different ways I have tried to get it to work:

1. If I power the DR500GW with SD-card NOT installed, the blue GPS light stays lit, the Recording LED flashes orange. The Voice on/off button works (although it is in Russian so I can't recognize it), and the wi-fi button works and is recognized. The BlackVue app detects the 500 but crashes when connecting.

2. If I power the DG500GW with SD-card INSTALLED, but the SD-card is BLANK (no BlackVue directory). the GPS and recording LED illuminate briefly before the GPS light goes out. The Recording LED stays on. Then after about 10 seconds, a female Russian voice comes on and starts repeating a short message. Wi-fi button does not work.

3. If I power the DG500GW with SD-card INSTALLED, and the SD card has the latest firmware in the BlackVue directory. DR500GW-HD (v.2.002_2014.05.08). Then the GPS and recording LED illuminate briefly before the GPS light goes out. The Recording LED stays on for about 5 seconds, then it goes out. NO lights are on, NO buttons work.
I would greatly appreciate if anyone has any ideas with my problem!
 

Similar threads


Top