Mobius doesn’t record the final file

CristiDD

New Member
Joined
Jan 23, 2014
Messages
3
Reaction score
2
Country
Romania
Hello to all,
I use a Mobius since 2014. It worked fine with the original battery until last month.
I found out during a routine check of the records that Mobius fail to keep the time and date and doesn’t record the final file.
I bought a capacitor and I replaced the old battery with the new capacitor.
Now the time and date are hold correctly, but the camera still doesn’t record the final file.
Please help me to solve this issue.
Thank you.
 
OP
OP
C

CristiDD

New Member
Joined
Jan 23, 2014
Messages
3
Reaction score
2
Country
Romania
I have followed your advice and the issue is solved. Now the camera save the last file.
Thank you again.

But now it hapens something new.
The camera begin the record when I turn the key in position ON.
The camera stops the record at engine ignition and doesn't restart the record.
The camera starts only if I unplug and replug the power cable.
The camera didn't have this behavior when was powered by battery.

I need your help again to solve this.
 

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
4,947
Reaction score
4,648
Country
United Kingdom
In some cars, when power-off disconnect is set to Immediate, the camera shuts down if it loses power while the car's engine is started. You can try the '10s' option which is what I used in my car to fix this problem - the capacitor keeps the camera running until the USB power supply is restored. If this does not work, I think the only solution is to go back to a battery.
 
OP
OP
C

CristiDD

New Member
Joined
Jan 23, 2014
Messages
3
Reaction score
2
Country
Romania
The '10s' option was set from beginning on the camera. But the camera doesn't record the last file with this setting.
So, I guess I have to go back to a battery, like you said.
Thank you for clarifications.
 
Thread starter Similar threads Forum Replies Date
TonyM Mobius 3
J Mobius 48
USDashCamera Mobius 2
TonyM Mobius 5
R Mobius 3
Top