My Mini 0805 hardware installation

Mark_Twain

New Member
Joined
May 29, 2015
Messages
11
Reaction score
0
Country
Ireland
Mark. To confirm you installed it as per fspiders, terry and myself?
As switched live the camera should go off after just a few seconds. Mine does.
2 amp is fine.
Sounds like the power isn't going off and/or that the cameras battery is faulty maybe.

It works fine except when I'm trying to turn it on unplugged doesn't start, when I connect it to pc via usb windows can't detect it (tried different pc's ). It used to work fine, anyway doesn't bother me to much except that I need to take the card out any time I want to transfer my recordings.
Like you said I think the battery is dead
 

kevster

Member
Joined
May 7, 2015
Messages
83
Reaction score
5
Country
United Kingdom
Out of intrest where do you get the 30mins from?
I tend to leave the camera in the car and remove the card if need be for fear of wearing out the mount/camera fixing.
Although on a warm day the camera becomes loose now and isn't held as well as it was.
 

Mark_Twain

New Member
Joined
May 29, 2015
Messages
11
Reaction score
0
Country
Ireland
Out of intrest where do you get the 30mins from?
I tend to leave the camera in the car and remove the card if need be for fear of wearing out the mount/camera fixing.
Although on a warm day the camera becomes loose now and isn't held as well as it was.

What I think (not sure) when I switch the ignition off the car battery still provides some electricity for a short period of time.Noticed that my electric windows still work without ignition for a short period after I have to switch the ignition on to work again. That could be the cause I damaged my camera battery. After I stopped the car the camera was still charging, next minute I turned the car on so extra electricity run through the camera and fried the battery.
 
Last edited:

kevster

Member
Joined
May 7, 2015
Messages
83
Reaction score
5
Country
United Kingdom
That would make sence reference the half hour, your car must be different. Can't see how this would damage the camera thou. Regardless of power source.

'Extra electricity' ?
 
Top