Problem with FineVU 300

jefferson

New Member
Joined
Dec 27, 2012
Messages
2
Reaction score
0
Location
Austria
Hi,

i have 4 dashcams in use and since a few weeks, my main cam is the FineVU CR300 - the camera is in principle very good, really, but something with the date-function doesn´t work: the recorded videos are all with complete false datas and times (for example a video of today hast the timestamp 2005/06/28 (!)).
And the last routes were not recorded at all - although the indicator lights were blinking blue (´normal record mode´). Same problem by ´event´ recording: no file on the card! Neither in the ´normal´-folder, nor in the ´event´-folder or anywhere else.

IMPORTANT: I use the camera with the battery-adapter and with the GPS-tool (bought on ebay from ´hontotrading´). If i use the cam without the GPS, everything is perfect and the date/time-stamp is correct. As soon as i turn on the GPS, i think the cam will get another (completly false) date/time from the GPS and that´s why i dont have ANY recording files on my SD-Card, because the date ist very old and the oldest files are deleted - but thats just my conjecture. The GPS tracking itself works perfect (google maps ...).

Does anybody have the same problems here?

All these happend with the firmeware version 1.00.131, but i allready have updated to the current version 1.00.039 - but not tested yet.

thanks,
Jefferson
 

DashCamMan

Administrator
Joined
Jun 30, 2012
Messages
2,030
Reaction score
1,065
Country
Canada
Hi jefferson,

That is the first time I have heard of that problem. If the firmware update doesn't help, I think you have a defective GPS unit since there really are no settings on the unit (you just plug it in and turn it on).
 
OP
J

jefferson

New Member
Joined
Dec 27, 2012
Messages
2
Reaction score
0
Location
Austria
Hi,

okay - Thanks for your answer, i will test it intensive the next days & weeks and keep you informed.
 

Hanty86

Member
App Developer
Joined
Nov 16, 2012
Messages
30
Reaction score
25
Country
Russian Federation
Dash Cam
Thinkware F750, Lukas-LK7900, Vosonic V747W and etc..
In configure DVR set correct time UTC?
 
Top