Recording times

Creed1956

New Member
Joined
Feb 19, 2018
Messages
4
Reaction score
0
Location
Florida
Country
United States
Dash Cam
VanTrue OnDashR2
Hello all, I'm trying to troubleshoot a new and a used Van True OnDash R2 dashcans. I've tested both cams with and without the sucker type window mount and With the direct USB plug-in, In my car and in my home. I'm using the same micro card in both of them. The micro card is about four years old. It's a scan disk ultra 64 GB, 10. It's red and gray in color. It has micro SD XC 1 printed on the card in white letters. One of the dashcams I've had for four years and the other one is right out of the package brand-new. (Exact same model) I've turned off the G sensor set, and the parking monitor. Both dashcams are set at five minute intervals. But what I'm getting is five minutes, then two minutes, then 20 seconds, 4 minutes and 25 seconds it's all over the place. Both cameras are doing the exact same thing. . Can anyone help me understand what is going on these cameras. Any help would be Greatfully accepted. Thank you so much Mark
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
5,658
Reaction score
5,105
Location
SC
Country
United States
Dash Cam
G1W-S, G1W-HC, G1W clone, B1W, N2 Pro, K2S, B2W, (ex Mobius)
Welcome to DCT :D

The red and gray SanDisk cards are known to be problematic when used in video cams. It has to do with their using a non-standard controller and there's no fix :mad:

Get cards better suited to this use and that might clear the problem up ;) Samsung EVO Plus are wel-priced on Amazon (same card as their EVO Select) and Transcend 400X are my faves. The better Kingston and PNY cards also work well in video cams. Sandisk does make a couple cards which work OK in many cams but it's simpler to just avoid them and go with the ones which have a much better reputation when used in all dashams.

Phil
 
OP
Creed1956

Creed1956

New Member
Joined
Feb 19, 2018
Messages
4
Reaction score
0
Location
Florida
Country
United States
Dash Cam
VanTrue OnDashR2
Welcome to DCT :D

The red and gray SanDisk cards are known to be problematic when used in video cams. It has to do with their using a non-standard controller and there's no fix :mad:

Get cards better suited to this use and that might clear the problem up ;) Samsung EVO Plus are wel-priced on Amazon (same card as their EVO Select) and Transcend 400X are my faves. The better Kingston and PNY cards also work well in video cams. Sandisk does make a couple cards which work OK in many cams but it's simpler to just avoid them and go with the ones which have a much better reputation when used in all dashams.

Phil
Phil, thank you so much for replying to my call for help, so quickly. I'll give this a try I was thinking that it was probably the card, here's crossing my fingers. Thank you so very much Mark
 

DT MI

Well-Known Member
Joined
Oct 10, 2014
Messages
5,357
Reaction score
4,235
Location
Michigan
Country
United States
Dash Cam
More than my wife thinks I need.
...But what I'm getting is five minutes, then two minutes, then 20 seconds, 4 minutes and 25 seconds it's all over the place. Both cameras are doing the exact same thing....
You might also want to check and make sure you don't have motion detection set to 'on' as that could result in what you're seeing.
 
OP
Creed1956

Creed1956

New Member
Joined
Feb 19, 2018
Messages
4
Reaction score
0
Location
Florida
Country
United States
Dash Cam
VanTrue OnDashR2
You might also want to check and make sure you don't have motion detection set to 'on' as that could result in what you're seeing.
Thank you for your reply. Yes indeed I did go in and check to make sure the motion sensor was off. "Both DASH cameras" I believe on these its called parking monitor. Thank you for your suggestion I really do appreciate. Mark
 
OP
Creed1956

Creed1956

New Member
Joined
Feb 19, 2018
Messages
4
Reaction score
0
Location
Florida
Country
United States
Dash Cam
VanTrue OnDashR2
Wow, I want to thank you all for your feedback it was all great advice. In my mind I couldn't believe that the Sim card could actually cause that kind of trouble. I was sure it was the camera, it's not had a rough life but I have dropped it a few times and banged it around a little. Normal wear and tear I would say. As for the new one it now makes sense That the Sim card was the culprit. I purchased 2 Samsung Evo Plus Micro cards, Installed them in the cams and did the same testing as mentioned before and I'm happy to report that they are both working magnificently, in fact I could even say that the rendering and the clearness of the recording is better. Thank you so much for your help it's much appreciated. "You Guys Rock" Mark
 

Moon

Active Member
Joined
Jun 4, 2017
Messages
507
Reaction score
152
Location
Melbourne
Country
Australia
Dash Cam
(f)ViofoA119PRO1.32 (r)Viofo A119SV2
Just curious
These Cams look ok - Vantrue n2 Pro - How come they haven't taken off in Australia ... as in - a Retailer supplying them?
I guess the AU$300 price tag here may put a few off ... How reliable are they ... or are they prone to problems?
Or are there simply better alternatives .... the Transcend is similar with the rear inCabin Camera
 
Top