Reply From Pittasoft Re DR600GW-HD Sound Issues

Bonzo

Member
Joined
Dec 12, 2014
Messages
35
Reaction score
3
Country
United Kingdom
Dear,
Thanks for purchasing our BlackVue dash cam and sorry for your inconvenience.
We have reported about the issue from customers and it is under process to fix the problem.

We will release modified firmware on upcoming Wednesday so please update the firmware when it released.
Sorry again for your any inconvenience caused.

Have a good day.

Best Regards,

Nana kim
Assistant Manager, Overseas Sales Team



PITTASOFT Co., Ltd. tel 82-2-6947-4670(ext. 135) / fax 82-2-6947-4699 / mobile 82-10-9662-2456
e-mail kimnn@pittasoft.com
Homepage <http://www.pittasoft.com> / <http://www.blackvue.com>
Facebook: <http://www.facebook.com/Blackvuelife>
Twitter: <http://www.twitter.com/BlackVue>
Youtube: <http://www.youtube.com/Blackvuelife>
Address BYCHIGHCITY A- 7th floor, 371-17 Gasan-Dong, Geumcheon-Gu, Seoul, 153-803 Republic of Korea
 

TooTall

Member
Joined
Dec 13, 2014
Messages
53
Reaction score
18
Country
Belgium
Dash Cam
Blackvue DR600GW-HD
Well that sounds good at least.

Now, the big question...who's brave enough to try their new firmware when they release it? :)
 
OP
B

Bonzo

Member
Joined
Dec 12, 2014
Messages
35
Reaction score
3
Country
United Kingdom
Yeah I wonder lol.

Having been out again this morning, I am just about to review todays footage and check the sound recordings. Just t see if it has rectified itself or if it has decided to misbehave again.
 
Joined
Sep 24, 2014
Messages
40
Reaction score
7
Country
United States
It's an odd problem. The sound problem is intermittent between restarts. Most of the time it's bad! But if it's good, it'll be good until the camera is shut off again.

One trip the sound quality is decent, but after shopping and turning off the truck, the sound quality is terrible on the return trip home. I did nothing to the camera between clips except turn the truck off for a little while. Both of these clips were chosen because there is a mix of driving, stopping and talking. Disregard the gossipy conversation please.
Right click to download mp4
Driving to the store - sound good
On the way back - sound terrible

Another problem: often the camera takes 2-10 minutes to start. Occasionally, for short journeys, it doesn't start at all. Video shows me pulling into the gas station a few miles from my house... then in the next scene I'm 5 minutes from work the next day.

At least it's happy with the Transcend 64GB card. It has NOT asked me to Check the SD card in about a month (since replacing the card)! I'm pleased with that.
 
Joined
Sep 24, 2014
Messages
40
Reaction score
7
Country
United States
It worked fine (other than SD card errors constantly) when it was new. The problem is: I like the way it looks, I have already hard wired and installed the mount. I don't want a different kind, and this is the newest version they sell. I just want THIS one to work properly! If it's just a FW issue this shouldn't be a big deal. You're right, it's starting to smell lemony!
 

TooTall

Member
Joined
Dec 13, 2014
Messages
53
Reaction score
18
Country
Belgium
Dash Cam
Blackvue DR600GW-HD
I'm also going to give it a few weeks (hopefully the problem will be fixed on Wednesday with the new FW though), otherwise this one will be going back to the seller!
 

TooTall

Member
Joined
Dec 13, 2014
Messages
53
Reaction score
18
Country
Belgium
Dash Cam
Blackvue DR600GW-HD
Can't wait to try it out!
 

petepete

Well-Known Member
Joined
Aug 16, 2014
Messages
1,171
Reaction score
452
Country
United Kingdom
Well all in all I would say they have nailed the issue with the update.

Standard 1 minute clip with music playing then music turned off. I would go as far as saying, that the pulsing road, wind noise I experienced before has now disappeared as well.


seems crazy to post a video of yourself entering a 30 zone at 53 mph !!!!!!!!!!!!!!!!!!!!!!!!
 
OP
B

Bonzo

Member
Joined
Dec 12, 2014
Messages
35
Reaction score
3
Country
United Kingdom
OK, take 2.

It would seem that the recent update has indeed addressed the sound issue.

 
Last edited:

TooTall

Member
Joined
Dec 13, 2014
Messages
53
Reaction score
18
Country
Belgium
Dash Cam
Blackvue DR600GW-HD
Looks good, too bad I can't get it updated...

Removed the SD card, formatted, downloaded the new one, inserted it, powered on, "Check SD Card"

Tried everything, including formatting and inserting the SD card blank to get the camera to rewrite the original FW, "Check SD Card"

Blast...

EDIT well got it to work, let the camera reload the 1.001 software, then put all the update files on the SD card manually, edited the BIN file to 1.002, then it updated, rebooted, and started working. WIFI App sais 1.002 on the camera. Now a testrun!
 
Last edited:

TooTall

Member
Joined
Dec 13, 2014
Messages
53
Reaction score
18
Country
Belgium
Dash Cam
Blackvue DR600GW-HD
And I can confirm on my camera sound is now working as it should. Seems to be on par with my old DR400!
 
Joined
Sep 24, 2014
Messages
40
Reaction score
7
Country
United States
What else can we expect from this update? Improved WiFi? [fingers crossed] I know I'm being typical American ... give me a little and I want a little more. LOL just curious.
 

TooTall

Member
Joined
Dec 13, 2014
Messages
53
Reaction score
18
Country
Belgium
Dash Cam
Blackvue DR600GW-HD
I'm pretty sure they just went "oh snap, 1.001 broke audio, let's undo all audio-related changes and release that as 1.002". I couldn't see any other changes, but they might be minor...
 

jonat

Member
Joined
May 11, 2014
Messages
76
Reaction score
21
Country
United States
EDIT well got it to work, let the camera reload the 1.001 software, then put all the update files on the SD card manually, edited the BIN file to 1.002, then it updated, rebooted, and started working. WIFI App sais 1.002 on the camera. Now a testrun!
What do you mean by "edited the BIN file to 1.002"? I see two .BIN files. One is text and it says 1.002, the other is binary.
 

jonat

Member
Joined
May 11, 2014
Messages
76
Reaction score
21
Country
United States
Never mind - I just let the DR600 format the card, re-copied the new firmware folder (without formatting on the PC) and it worked. Of course, all the settings need to be reset.

WiFi seems to work a bit better.
 

TooTall

Member
Joined
Dec 13, 2014
Messages
53
Reaction score
18
Country
Belgium
Dash Cam
Blackvue DR600GW-HD
I couldn't get the update to work. I tried formatting with the Blackvue SDFormatter 4.0 software, after copying the 1.002 folder I got SD Card error. I also formatted the card inside the DR600, and then tried it. No go.

I then let the camera restore 1.001, and manually copied 1.002 files (only the update/setup files) to the SD Card. I then got the "version mismatch" error when inserting the SD card.

Then I went into the original 1.001 binary file on the SD card (open with texteditor) where it still said "1.001". Changed that to 1.002, inserted SD card, and it went through the update process. Checking afterwards with the Blackvue App on iOS gave me 1.002 FW, and the audio issue is fixed.

Bit of a workaround (and wholly my fault for screwing up the update process in some obscure way propably) but added bonus is it did manage to keep all my settings! ;)
 

jonat

Member
Joined
May 11, 2014
Messages
76
Reaction score
21
Country
United States
Well, I followed the Pittasoft instructions and had the same problem as you - formatted the card, copied the Blackvue folder, and got "Check SD Card". So I had the camera do the format/restore, copied the Blackvue folder again, and this time it updated. Lost my settings, of course.
 
Top