WR-1 Problem Solved and an Adaptation

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
7,297
Reaction score
6,427
Location
SC
Country
United States
Dash Cam
G1W-S, G1W-HC, G1W clone, B1W, K2S, B2W, (ex N2Pro & Mobius)
(The first part of this is taken from another thread; I didn't want to hijack it further ;))

I just experienced a different kind of failure . Having been out late I wanted to see what the vids looked like on the dark roads. The last clip was fine, but the one before that showed what was probably a 3 minute part of my drive missing :eek: And I remember seeing the cam LED's indicating recording at least twice when I looked during the missing part. I will check all the clips later when I have time.

Later-
The card tested with no errors on h2testw but I'm switching to a new Samsung EVO select 64GB card to see what it does. In further checking I discovered that the missing segment I mentioned above is a mussing file. The file numbering goes from XXX-85 to XXX-87; there is no XXX-86 on the card. That also occurred two other times on the 32GB card. Another oddity is that while files XXX-52 and XXX-53 are intact and view-able, there is a 3 minute loss of recording in between. When I encountered the missing files I heard 3 beeps when the cam picked up on the next file (the WR-1 start-up sound). I do not know if the sound was audible in the van; I don't remember hearing anything but I will listen more closely as I continue testing.

The USB cable I use on the desk did not exhibit any looseness and when pushed in 8 directions did not interrupt the power so I think the cam is OK. When I got to the van it was a different story. I am NOT using the Viofo PS there so the following doesn't relate to anyone else's WR-1 :p On again pushing the cable in different directions, it would lose connection easily. AHA! That was the almost certainly the cause of my missing and intermittent files :)

I didn't want to continue with the suction mount as it was both in the way and not sticking well to the metal trim piece it had been attached to. Digging through the Dashcam drawer I found a G1W-S adhesive mount (standard "T" slot mount). It slid in place but isn't as tight as the proper mount. It still seemed like it would be good enough. I had to grind away one edge so it would clear the cable. I then discovered that the locking ring on the mount was hitting the cable and pushing it in the wrong direction so it wouldn't power up. Not having any adapters I decided to heat and bend the plastic on the cable end. It took several tries but it worked, and the cam powered up perfectly. Unfortunately in that process I damaged the mounting slot on the cam; the thin plastic on one side sheared almost completely off. I've glued it back and verified that the original will still work, but this is a rather delicate bit of engineering where strength should have been better. Every other cam I've seen does much better here :eek: It shouldn't be an issue for those using the correct mount- just be careful with it. I can imagine the thin part shearing off in a heavy crash letting the cam go flying :mad:

So now the reliability testing. My WR-1 will be recording 24-7 from here on in. The daytime vids are as good as my Mobius gives and the nighttime vids are just totally awesome. If the WR-1 can withstand the 24/7 abuse it will become my primary cam. and the Mobius repurposed :cool:

Phil
 

Wr1Camman

Member
Joined
Aug 15, 2017
Messages
61
Reaction score
5
Country
United States
So was the USB cable loose at the camera or at the non Viofo PS?
 
OP
S

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
7,297
Reaction score
6,427
Location
SC
Country
United States
Dash Cam
G1W-S, G1W-HC, G1W clone, B1W, K2S, B2W, (ex N2Pro & Mobius)
It was the PS plug- the cam is 100% good there. Same as with my G1W-HC side cam, I just crimped the metal shroud on the plug a little at a time until the connection was tight again. That may be where this PS came from as I've mixed and matched things over time, and the only PS I'm positive about is the Anker unit running my Mobius :whistle:
Under normal use your WR-1 will not have these problems :D

While I'm here an update on the mount issue:
After being in my hot van most of the day, the cheap quick-setting epoxy I used to repair the broken tab softened and the cam loosened on that side :( It's going to need either a new case or surgery under magnification removing the old epoxy to put JB-Weld in it's place. Not wanting to stop my 24/7 endurance testing again for that repair a small tie-wrap is holding things together for now. If time permits this weekend should do for the repair and a thorough checking of the files and vids.

Phil
 

c4rc4m

Well-Known Member
Joined
May 28, 2016
Messages
777
Reaction score
255
Country
United Kingdom
Dash Cam
Viofo WR1, A119 Pro. VicoVation Opia 2, Mobius 1
So now the reliability testing. My WR-1 will be recording 24-7 from here on in. The daytime vids are as good as my Mobius gives and the nighttime vids are just totally awesome. If the WR-1 can withstand the 24/7 abuse it will become my primary cam. and the Mobius repurposed :cool:

Phil

That's been my experience Phil. The daytime footage could be a bit better, I feel the lens quality and bit rate are to blame, but then again considering the price, there's little to complain about, it's good footage if not perfect. You might even get it better than mine as I can't adjust away from default settings which are a bit soft. As for night, my experience is also that it's excellent. I found it considerably better than the Opia 2 I had, albeit there seems to be some discussion on here as to whether the Opia 2 was working to the best of it's abilities.

Either way, I like the WR1. If I ever bought a new dashcam, the WR1 would go straight into the rear window as it's wonderfully discrete with a decent if not perfect picture. For the money, it's great value.

If I could offer any advice to Viofo, it would be, if the cam can support it in cooler climates, offer a high bit rate recording option in the software as 10mbs is very low.
 
Thread starter Similar threads Forum Replies Date
W WR1 0
J WR1 14
Top