YI 4K error after firmware update

Shakratz

New Member
Joined
Sep 7, 2018
Messages
2
Likes
0
Country
Israel
#1
Hello,
I have connected my camera to my smartphone using the yi app and updated to the latest firmware.
After the camera finished updating it turned on then turned back off. Every time I tried to turn the camera on it turned off.
If I hold the on button for few seconds the camera doesnt turn off imiddiatly but after 8-10 seconds it turn off with black screen.
I tried to remove sd card but it didnt help.
I tried to remove battery but it didnt help. Battery was full and not empty ofcourse. 'Auto power off' is on "never".
I tried to update to old firmware but it failed. I did success to update it again to the newest firmware but it didnt help.
Here is a link to a video showing the problem:


I have filmed with the camera this morning and it worked all fine. the problem appeared just after the firmware updated.
I will be happy to if anyone knows how to revert this firmware or how should I fix this promlem.

I have contacted YI technical team, but I did not get any help from them, which is a real shame since it was an official firmware update who caused the problem.

Thanks,
Shak
 

psolyca

New Member
Joined
Jul 30, 2018
Messages
15
Likes
10
Country
France
#2
Hey

You could try the following video to go back to original firmware then try to update.
I did it multiple times during the development of my custom firmware.
You could also create these files on your SDCard to have logs :
  • console_enable.script
  • save_log_enable.script
If you have log, copy them here.
 
OP
OP
S

Shakratz

New Member
Joined
Sep 7, 2018
Messages
2
Likes
0
Country
Israel
#3
Thanks for the answer. I am currently without access to computer, but soon I will try what you said and post the results afterwards.
 

Similar threads

Top