YI Dashcam Android app can't play videos

hummm

New Member
Joined
Dec 20, 2016
Messages
14
Likes
0
Country
United States
#1
Using my phone, I cannot play back the videos on the camera in the YI Dashcam app. Whenever I try to play, I get the message "Operation system does not support the resolution of the video file". If I download the file to my phone and play it, it works fine.

Note: I am using a Nexus 6 with a stock resolution of 1440 x 2560. My Nexus 5 (1080 x 1920 resolution) does not experience this problem.

 

Misho

New Member
Joined
Jan 13, 2017
Messages
6
Likes
1
Country
Slovakia
#2
I have the same problem. Later, everything was working fine until nowzi have no idea why... Anyone please?
 

sone983

Active Member
Joined
Feb 17, 2017
Messages
690
Likes
248
Country
Serbia
Dash Cam
Yi dashcam,VIOFO WR 1
#5
Your Yi dashcam's have CN or US firmware?
 
Joined
May 12, 2017
Messages
2
Likes
1
Country
United States
#6
I have figured out the problem that was preventing the Yi Dashcam app from playing back videos on my Nexus 5, and found a workaround that allows playback.

I don't know how likely it is that others' problem are the same as mine, but here is how I got mine working.

As a reminder, the problem was that the app would connect to the camera, but would not play back videos, instead displaying the message:

=====
Operation system does not support the resolution of the video file
Try another player?
=====

However, downloading files from the camera worked fine, and playing back the downloaded videos with various playback apps worked fine as well.

My problem had to do with how Android (at least the version on a stock Nexus 5) handles WiFi networks that don't provide internet access, like, for example, the Wifi access point created by the Yi Dashcam.

In brief, before you hit "Connect" in the app, you need to provoke the operating system into showing you a message telling you your WiFi connection has no internet access, and you need to tell the OS to stay connected anyway, and to not ask again.

Here is the workaround in steps:

=======================

This assumes you have set up the dashcam's system ID and password and know what they both are.

1. Start the Yi Dashcam app. Do NOT press "Connect"

2. Using the Android Wifi settings controls, connect to the Dashcam's system ID and enter password if needed.

3. Wait 5-10 seconds - you should see a message appear at the top of the screen saying

"Wifi has no Internet access
Touch for options"

4. Touch the message. You should then see the the Dashcam's SSID and

"This network has no Internet access. Stay connected?"

5. Put a check mark in the box labelled "Don't ask again for this network"

6. Touch Yes.

7. Now go back to the Dashcam app and and hit Connect.

It should connect, and now playback of videos should work, assuming your problem was the same as mine.


=======================

Hope this helps someone.

Owen.
 

Similar threads

Top