Buffered Parking mode

Seltzer08

New Member
Joined
Jan 3, 2021
Messages
5
Reaction score
7
Location
Knoxville, TN
Country
United States
Just wanted to post this issue here in case anyone else is experiencing it as well.
(2x) A129 Duo V2.1
1 unit running a 64gb Samsung Pro Endurance
1 unit running a 128gb Samsung Pro Endurance

Both units are set for Auto Detect event.

What I am finding is Parking mode will loop over all Driving files until the SD card is full then, once the SD card is full, Camera will stop recording(in parking mode), Fast double beeps.. forsure stopped recording.
For the 64gb card/camera, this is about every 24hours.
For the 128gb card/camera, about every 48hours.

Currently doing an overwrite format on my computer now and will format again at the cameras just to see if it resolves anything.
(will update within 24-48hours)
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,554
Reaction score
1,955
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
Just wanted to post this issue here in case anyone else is experiencing it as well.
(2x) A129 Duo V2.1
1 unit running a 64gb Samsung Pro Endurance
1 unit running a 128gb Samsung Pro Endurance

Both units are set for Auto Detect event.

What I am finding is Parking mode will loop over all Driving files until the SD card is full then, once the SD card is full, Camera will stop recording(in parking mode), Fast double beeps.. forsure stopped recording.
For the 64gb card/camera, this is about every 24hours.
For the 128gb card/camera, about every 48hours.

Currently doing an overwrite format on my computer now and will format again at the cameras just to see if it resolves anything.
(will update within 24-48hours)
Did you install V2.1 in both your cameras or did they come with it?
 

AusMat

Member
Joined
Jun 18, 2015
Messages
30
Reaction score
13
Country
Australia
I've given up, i tried out v2.1 again and its just "not" functional, sad thing is it probably wont be updated on this camera anymore, but the newer models have the same or just as many park mode issues as this one, clearly it all just stems from bad coding/firmware or just a inherent inability in the hardware common across all cameras that they can't work around....

So i'm rolling back to v1.5 and calling it a day on this camera. I've had this duo and a 119 before it and always played the "just wait, they'll fix it in newer firmware" and its always same, slow updates, updates bring more issues than they fix (cause they literally never test them properly) and in the end, after a year, they drop a new camera model and just support for the camera they promised features on and never fixed or delivered on.

Time to save for a higher priced camera that actually does its supposed to do.....
 

vvs49

Well-Known Member
Joined
Jan 8, 2015
Messages
319
Reaction score
303
Country
Ukraine
Viofo is working on firmware
There is already 2.3T firmware - test, the parking lot there is completely working !!
But there are still other bugs !!
Work is underway !!
 

Seltzer08

New Member
Joined
Jan 3, 2021
Messages
5
Reaction score
7
Location
Knoxville, TN
Country
United States
Working with VIOFO over email support. they just sent me a new firmware to try after i verified the low bit recording was working fine.
currently formatting my new 256gb card and will load and test the new firmware today.
It maybe slow, but im glad viofo is doing something rather than nothing...

Edit; I was given V2.2 Build: 20201217 in contrary to VVS49 posted above.
 
Last edited:
Joined
Jul 2, 2018
Messages
83
Reaction score
54
Country
United States
Been running on 1.5 dont even bother with buffered parking. Just put that time youre spending testing the firmwares and buy the largest sd card you can put in your cam and enable low bit rate recording. it works all the time on mine
 

Seltzer08

New Member
Joined
Jan 3, 2021
Messages
5
Reaction score
7
Location
Knoxville, TN
Country
United States
Been running on 1.5 dont even bother with buffered parking. Just put that time youre spending testing the firmwares and buy the largest sd card you can put in your cam and enable low bit rate recording. it works all the time on mine
I definitely understand where you are coming from. If you want a set and forget, yes, go 1.5.

I love the function of the buffered parking mode, just a matter of a few quirks to work out in my opinion.
 

Seltzer08

New Member
Joined
Jan 3, 2021
Messages
5
Reaction score
7
Location
Knoxville, TN
Country
United States
V2.2 update;
Checked the camera via my phone app today. While parking mode was working, it wasn't saving to the dedicated parking mode folder(app view).
I just did a Factory reset(couldn't remember if I did when I updated), reset my settings and formatted the card again as I hoped.
I'll Check the app again tonight to see if it was fixed by the factory reset.

Edit;
Preforming the button reset and reformatting did not fix the issue of not separating the parking files.
 
Last edited:
Top