DDPai Mini2 Review

OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
Updated post 2 with day footage, with sound samples as well.
 

SuperGoop

Active Member
Joined
Apr 9, 2014
Messages
208
Reaction score
151
Country
Canada
Rear tests: Is your SUV tinted glass? Can you test tinted performance, especially at night. Currently, I have the A118C at the rear with tinted glass. At night, I see almost pitch black with just the headlights of other cars.
 
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
Yes, tinted glass. My Mobius is horrible through it at night. Will post some videos soon.
 

erkme73

Well-Known Member
Joined
Jun 30, 2013
Messages
647
Reaction score
362
Country
United States
Dash Cam
9 x mini 0806's
Nice to see a fellow Tamponian here.
 
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
Better than being a Tampon? LOL - Cheers!
 

AndrewL

Active Member
Joined
Aug 10, 2015
Messages
158
Reaction score
205
Country
Canada
Great overview Yooshaw! Thanks for posting those comparisons.

Does it have voice notifications? Any chance you tested what happens when a SD card is missing or if you have a failed SD card?

they don't alter focus depending what's in front but the GC lens is much closer to the glass so will look different as a result of positioning
I noticed with the A119 it had significant problems with distortion because it was close to the glass. It was also pointed down which went through more glass layers as well. Any suggestions or is it just the nature of wedge cameras?
 
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
Great overview Yooshaw! Thanks for posting those comparisons.

Does it have voice notifications? Any chance you tested what happens when a SD card is missing or if you have a failed SD card?
The unit beeps at you if there is no SD card present, for about 3 minutes or so and then goes quiet. Don't have a failed SD card to test. Anyway to simulate a bad card?

The parking guard has some more quirks. I love the idea of time lapse parking guard, but this unit needs some polishing for it to work well.

- Transition from full motion video to time lapse (and reverse) randomly leaves gaps from 5 - 25 seconds. I can understand 5 seconds, but a lot of recording have a 25 second gap
- During time lapse, the image can have bad blocking, even remnants of a previous image frozen on the screen. These remnants eventually get cleared up when a new object passes by and "clears" it
- Came back today to the unit after a long lunch and the unit was powered off. It's a hot and sunny day - it may be some form of temp protection.

I'll have more write up and video examples soon.
 
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
Updated Post 2 with Parking Guard details and other thoughts and my conclusion.

Are your snapshots saved in the "101photo" folder on your SD card? My is always empty. Everything else works fine. Still can't figure out this bug.

Fortunately my snapshots also save to iPhone which is then saved to iCloud automatically.
Had a chance to look at this, and I do get the snapshots saved in this folder.
 
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
Some pics of my final install. I'm happy with the stealthiness achieved.




 
Last edited:

Stephen Beach

New Member
Joined
Aug 13, 2016
Messages
9
Reaction score
0
Country
United Kingdom
Hello, i join the posting as a complete novice. Installed the mini 2 last week and downloaded the Android app on my old samsung galaxy mini3, also on my LG G4 phone and LG V500 tablet. On the galaxy mini3 the video, image and track folders are under a ddpai folder on the extsdcard, whereas on the LG G4 and the LG tablet the folders are on the internal sdcard. Is this because later versions of android do not allow the saving of files to an external sdcard storage?
Also could someone please explain the step by step procedure for downloading one or several video clips over wifi.
Thank you.
 
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
I believe you are correct in where it stores the data. There are no settings I have found in the app to change the directory files are saved in.

I don't have the patience to wait for downloads over wifi, especially when I want the files in my computer and not on my phone. I just take the SD card out and transfer manually. I'll have a look to see how to download over wifi.
 

Stephen Beach

New Member
Joined
Aug 13, 2016
Messages
9
Reaction score
0
Country
United Kingdom
I believe you are correct in where it stores the data. There are no settings I have found in the app to change the directory files are saved in.

I don't have the patience to wait for downloads over wifi, especially when I want the files in my computer and not on my phone. I just take the SD card out and transfer manually. I'll have a look to see how to download over wifi.
Thank you Yooshaw. The reason i want to learn how to download via wifi is that the camera's sd card slot is a very tight fit so extracting the card is difficult. Had to use a scalpel pointed blade to drag it out on the 2 times i've removed it. Initially i thought i had put it in the wrong way. Look forward to your feedback on wifi downloading, which is much appreciated. In turn i will keep trying and may even try using the Apple app version on my wife's ipad mini2.
 

SuperGoop

Active Member
Joined
Apr 9, 2014
Messages
208
Reaction score
151
Country
Canada
Maybe the M6+ firmware is more refined (newer) than the Mini2? My time lapse transition gaps are mostly around 6 seconds. The longest is 9 seconds and shortest is 5 seconds. Never seen a 20+ second gap. Again, I think the gap is necessary because it needs time to save the time lapse video before it can start a new normal video.

I've also seen the blocky ghost images stuck in the time-lapsed video but it is rare (maybe 10% of time) and clears up quickly.

A 5 minute download via wifi takes around 4 minutes @ around 1.5Mbps. I found it best to have the car completely off to reduce interference. I use my Vico Power Plus to power the M6+. If car is on, wifi speeds usually drop to around 0.5 Mbps. I assume the car's Bluetooth is the culprit.

When I want to see a video, I don't download anymore (I used to). I find is much easier just to click on a thumbnail and start watching! My M6+ will even automatically play the next video. As long as the speed is around 1.5Mbps, I don't see any buffering. Switch OFF your car usually will increase wifi speed... Sometime, my M6+ reaches 3Mbps speed, hovers around 2Mbps.

Also, I figured out why my 101photo folder on my SD card is always empty. I posted a separate thread to explain the reason for others to find.

*** Can you test if you also have an empty 101photo by testing my theory (Refer to my "Resolved" thread for test procedure)?

*** Did you test night footage through your tinted rear window? Please post some samples. If you can compare against, the SG9665GC, that would be even better! Thanks.
 
Last edited:
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
Thank you Yooshaw. The reason i want to learn how to download via wifi is that the camera's sd card slot is a very tight fit so extracting the card is difficult. Had to use a scalpel pointed blade to drag it out on the 2 times i've removed it. Initially i thought i had put it in the wrong way. Look forward to your feedback on wifi downloading, which is much appreciated. In turn i will keep trying and may even try using the Apple app version on my wife's ipad mini2.
I had a go at it this morning and figured it out. It's just like the M6+, tap once on the live video stream, which brings you to a larger view. Tilt the phone to landscape, and tap again to bring a menu up on the left hand side. Click on the "scissors" button. This brings you to where you can download - Techmoan outlines that well in his video at 22:35. From what I can tell, dowloads are limited to 5 minute segments at a time, with no way to stitch together anything longer.

The more I think about it, the more I think I appreciate this feature. While I plan to take the card out for normal recordings I want to capture, downloading on wifi would be super convenient in the case of an altercation and you needed to show someone the footage at the scene.


Maybe the M6+ firmware is more refined (newer) than the Mini2? My time lapse transition gaps are mostly around 6 seconds. The longest is 9 seconds and shortest is 5 seconds. Never seen a 20+ second gap. Again, I think the gap is necessary because it needs time to save the time lapse video before it can start a new normal video.

I've also seen the blocky ghost images stuck in the time-lapsed video but it is rare (maybe 10% of time) and clears up quickly.

A 5 minute download via wifi takes around 4 minutes @ around 1.5Mbps. I found it best to have the car completely off to reduce interference. I use my Vico Power Plus to power the M6+. If car is on, wifi speeds usually drop to around 0.5 Mbps. I assume the car's Bluetooth is the culprit.

When I want to see a video, I don't download anymore (I used to). I find is much easier just to click on a thumbnail and start watching! My M6+ will even automatically play the next video. As long as the speed is around 1.5Mbps, I don't see any buffering. Switch OFF your car usually will increase wifi speed... Sometime, my M6+ reaches 3Mbps speed, hovers around 2Mbps.

Also, I figured out why my 101photo folder on my SD card is always empty. I posted a separate thread to explain the reason for others to find.

*** Can you test if you also have an empty 101photo by testing my theory (Refer to my "Resolved" thread for test procedure)?

*** Did you test night footage through your tinted rear window? Please post some samples. If you can compare against, the SG9665GC, that would be even better! Thanks.
Thanks for the tips. On the Chinese forums, it looks like an update is coming out in the next few weeks (supposedly), that seems to address the low saturation. Don't know if it will address anything else, but I'll give it a go if/when it comes out.

I can confirm that the photos do disappear from the photo folder once synced to my phone. Night footage still to come, been a little busy to get to it.
 
Last edited:
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
I'm finding parking mode to be totally unreliable. I'm getting so much artifacts and blocking, it's beyond usable. Below is an example.



Also, time lapse seems to stop for no reason, not record anything for an hour to an hour and half. Then it turns itself back on, records normal for about 6 mins, maybe goes to time lapse, then turns itself off again, and repeats.

Will do some more tests before I reach out to DDPai, not that I expect a good response.
 
Last edited:

SuperGoop

Active Member
Joined
Apr 9, 2014
Messages
208
Reaction score
151
Country
Canada
Are you using the supplied 2.1 Amp USB?

Also try disabling parking mode (enable time lapse only) so that time lapse doesn't switch over to normal video, to see if the random stop glitch still exists?
 
OP
Yooshaw

Yooshaw

Active Member
Joined
Feb 10, 2014
Messages
427
Reaction score
238
Location
Texas
Country
United States
Dash Cam
2x Mobius, 2 x SG9665GC, 2 x A119S, 2 x A119V3
Are you using the supplied 2.1 Amp USB?

Also try disabling parking mode (enable time lapse only) so that time lapse doesn't switch over to normal video, to see if the random stop glitch still exists?
I have it hardwired in using a 3amp buck converter - used this setup with all my cams with no problems to date. I'm trying a different SD card now to rule that out. I tried disabling parking mode, but that takes away the option to select time-lapse (option disappears altogether). Tried un-checking time lapse (only parking guard checked), and all that does is record full motion all the time. How's that any different than the unit just being on? Why call it parking guard? lol
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
48,415
Reaction score
26,736
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Also, time lapse seems to stop for no reason, not record anything for an hour to an hour and half. Then it turns itself back on, records normal for about 6 mins, maybe goes to time lapse, then turns itself off again, and repeats.
.
how is the temperature?
 

SuperGoop

Active Member
Joined
Apr 9, 2014
Messages
208
Reaction score
151
Country
Canada
@jokiin that make sense. Time lapse usually occurs when the car is parked with windows closed, baking in the hot sun.

I set my Vico Power Plus to shutoff power when temp is over 50°C. On a hot day, it'll only take around 1 hour! Normally, when I come back my time lapse has already stopped due to my preset temp cutoff. Maybe that's why I haven't noticed the glitch with my M6+.

@Yooshaw Are you forcing your Mini2 to record in high temp?
 
Top