F100 bleeping ?

152bobby

Member
Joined
Nov 21, 2017
Messages
32
Reaction score
10
Country
United Kingdom
Hi, just had my 2ch F100 professionally installed in my car and I've noticed sometimes when going over a very bumpy roads or big speed humps, the unit bleeps....is this normal ? Is one of the settings set to too sensitive ?

This also does this in my daughter's car which also has one.

Thanks.

Bobby
 

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,541
Reaction score
6,421
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
Turn down or turn off a G-sensor.

Sent from my VKY-L29 using Tapatalk
 
OP
152bobby

152bobby

Member
Joined
Nov 21, 2017
Messages
32
Reaction score
10
Country
United Kingdom
(y) New to Thinkware, but not to dash cams, thanks.
 
OP
152bobby

152bobby

Member
Joined
Nov 21, 2017
Messages
32
Reaction score
10
Country
United Kingdom
Do you mean Motion Detection Sensitivity or the Continuous Mode Incident Recording Sensitivity ? As I can't find a G sensor.
 

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,541
Reaction score
6,421
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
User manual 5.2.1 page 27

IMG_20180517_111435.png
 
OP
152bobby

152bobby

Member
Joined
Nov 21, 2017
Messages
32
Reaction score
10
Country
United Kingdom
Excellent, thanks
 

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,541
Reaction score
6,421
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
No problem.

Sent from my VKY-L29 using Tapatalk
 

Similar threads


Top