I suppose it had to happen some time………….

SatRat

New Member
Joined
Apr 17, 2014
Messages
10
Reaction score
3
Country
United Kingdom
After 0801, 0803, 0805 and 0826 with no problems whatsoever I suppose I was pushing my luck when I bought the 0902 - let that be a lesson to me!

Firstly some details: I’m (trying to) use it as a rear facing camera where small form factor, no screen and no obvious LEDs have a benefit especially at night.

I'm attempting to connect to an iPhone 5s with Goview (suggested by seller), Tonview and LensinEye (Thanks to @Checkyourlights for those, I’d have been totally stuffed otherwise - as opposed to mostly stuffed).

Goview
Out of the box the camera connected straight away and displayed live video and let me check and alter settings.
Great I thought, disconnected from power, fitted it to rear screen, ran the power cable neatly, I didn’t bother with GPS as I read (hdashcamtalk.com/forum/threads/mini-0902-wifi.16049/ ) that there had been issues with GPS and anyway I didn’t need it, and powered it up again.
Nothing I did would induce the damned thing to connect again.
Back to dashcamtalk.com and found the reviews and tried Tonview.

Tonview
Always connects and sometimes displays live video.
Trying to take a photo gives a shutter sound but nothing is saved to TF card. Ever….
Changing more that 2 settings locks the camera and App.

Will often connect but say camera is offline - and nothing will get it to connect except leaving it powered down for a couple of hours and starting the whole sad process again.

During a short drive this afternoon somehow it stayed connected and recorded 6 minutes of video, didn’t record for 26minutes then recorded the final 10 minutes of the drive. The last minute is saved but won’t playback.
3 mins of video gives file size of 189Mb.
It was powered up all the time and showing that it was connected, at no time did any video display on my iphone.
Somewhat disappointed with the quality of the video but thankful that I had finally got something to show for my money!


A second drive of 55 minutes failed to record anything despite showing as connected.

These are the only drives I’ve done, all prior testing was static.

From settings, version I have is: CarCam-A755-01-V1.2.0
and shows 1032 reboots (in about 10 hours of trials over a week), which seems excessive………

On to LensinEye

LensinEye

Connected once, displaying live video and allowing me to alter settings, then locked up after changing resolution and length of video. It then never displayed live video again but will connect but doesn't display camera settings.

It did report the camera firmware as: trunk SVN r58M

I've tried a different iPhone, TF cards, power leads (now using one from a mini 0801) which seems better that the one one supplied, formatted cards on a PC, on a Mac and when it allows me, on the camera - no obvious differences.

Physically the only difference I can see between mine and the ones reviewed is the GPS module in the reviews is squarer and wider - mine is rectangular. Also the version of the reviewers' is CarCam-A755-01-V1.2.2

I can only view files by removing the TF card and using a computer, I notice that numerous log files are dumped to the card, some kind of engineering/debug mode perhaps?

Cheers
 
Top