loss of audio on the G1W-s

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
5,966
Reaction score
5,348
Location
SC
Country
United States
Dash Cam
G1W-S, G1W-HC, G1W clone, B1W, K2S, B2W, (ex N2Pro & Mobius)
The G1W-S is a different animal than the other G1W series cams as much had to be changed to use the Sony sensor. The audio issue only happens when the cam starts overwriting old files without there being a shut-down/reboot happening between the beginning of file saving and over-writing which will normally happen with almost all users. Those using it 24/7 and those using extremely small cards might have issues; otherwise don't worry ;) Not too bad of a track record for what is much a new cam design to have only this as a significant issue :D

It seems that the sales of this cam are lagging compared to the G1W-C and G1W-H series cams. Those are better-established in the marketplace and slightly cheaper. Those also generally have slightly better daytime vids too which may explain this- none of the cams using this Sony sensor excel in daytime IQ :( And the G1W style case design is getting rather dated and old too which doesn't help either. This is still the lowest priced decent quality cam which has good low-light vids that I've found and IMHO is one of the best budget-priced dashcams ever made :cool: I hope it stays around awhile.

Phil

 
OP
Russelluk

Russelluk

Member
Joined
Mar 1, 2017
Messages
88
Reaction score
13
Country
United Kingdom
true I've just got in the habit now every morning to turn the cam off then back on again, to resolve the audio issue, ive even set one up in my bedroom widow as added security, but keep forgetting to turn off and on for the audio, but does the trick better than my home cctv to be honest
 
Top