Lukas ace 7900 recording error message

Nimbus

New Member
Joined
Jun 9, 2013
Messages
13
Reaction score
0
Country
Australia
Hi,
When I turn on my 7900, I get the usual welcome note as well as "recording started" then on the screen, a very quick CHEAC25 or CH6AC25, can't tell, also RE25 as well as a spoken "recording fail".

After that, it cycles back to the welcome message and repeats all the above. I've tried re-formatting. Is this a warranty job on the camera or a faulty SD card?
 

Ipol

Well-Known Member
Joined
May 24, 2013
Messages
724
Reaction score
286
Country
France
Dash Cam
Lukas LK7900. V2000GS dual front and rear dashcam
@Nimbus how long have you had the camera and what firmware are you using? is it AC27 perhaps if you try re- installing the firmware again it might cure the problem. Failing that Email lukas outlining the problem and the screen messages you have. As a head up for all it was a thanksgiving holiday in south korea last week lukas informed me this morning they are now back at work AC29 is on the horizon mainly to include extra languages.I dont know if any other modifications are programmed no doubt we will find out soon enough......regards Ipol
 
OP
N

Nimbus

New Member
Joined
Jun 9, 2013
Messages
13
Reaction score
0
Country
Australia
@Nimbus how long have you had the camera and what firmware are you using? is it AC27 perhaps if you try re- installing the firmware again it might cure the problem. Failing that Email lukas outlining the problem and the screen messages you have. As a head up for all it was a thanksgiving holiday in south korea last week lukas informed me this morning they are now back at work AC29 is on the horizon mainly to include extra languages.I dont know if any other modifications are programmed no doubt we will find out soon enough......regards Ipol
Thanks for your reply. I'm using AC25 and I've fixed the problem. It was a formatting issue and I was completely thrown by the fact that the automatic format didn't work, that is, when you turn on the lukas, wait for SD-card-fail and then insert the SD card. I had to manually format by using the buttons on the camera. Now it's good.
 

Ipol

Well-Known Member
Joined
May 24, 2013
Messages
724
Reaction score
286
Country
France
Dash Cam
Lukas LK7900. V2000GS dual front and rear dashcam
Glad to hear it all ended well for you, hold fire on the firmware AC27 as AC29 is in the pipeline. Regards to all members and guests alike. Ipol:D
 

MaximoP51

New Member
Joined
Dec 27, 2015
Messages
3
Reaction score
0
Country
United Kingdom
I cant see a way to start a new discussion so I will add my issues here for the mean time.

I have a lukas 9700 dual camera and I have the "error 2" message and the unit restarts, just by connecting the REAR USB cable into the main camera causes the camera to continuously restart and I get the check rear camera message on screen. I have tried to update the latest firmware 5 times and formatted the standard SD cards several times. I don't even need to connect the rear camera for this message to show only the cable. I tried to install the new update with all units connected and still no luck. I am still in talks with the company that I bought it off through Amazon.

Can anyone advise
Thanks
 

Lenny

New Member
Joined
Dec 15, 2015
Messages
14
Reaction score
1
Country
United States
Hi everyone, I just got exactly the same problem today with my 9300. Hey, people, please advise!
 
Top