Power Magic Pro shuts off early

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
47,681
Reaction score
26,157
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
not sure if correct or not but I heard that the power only needs to drop below the set level for a very short period before it shuts down, if too short that can be a problem
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,083
Reaction score
521
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Yep, it's three or four seconds, that's why I did my mod. I must get out my PSUs and spare PMP sometime soon and have another play with it sometime soon with a closer analysis of what's exactly happening under all combinations of voltage levels on the two inputs. When I do, I'll post in my "How PMP works" thread.
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,083
Reaction score
521
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
With the PMP switched OFF, it's actually 6 seconds before the woman says she is shutting down but as I said in my other thread, a capacitor and diode in the red wire can extend this time quite a bit.

The actual shutoff voltages on both my two PMPs is:
Set to 12V, it shuts of at 11.9V
Set to 12.5V, it shuts off at 12.45V

Once up and running pretty much any voltage on the red (control) wire will hold the PMP ON permanently even if the yellow (supply) wire's voltage drops below the threshold. (I went down as far as 5V on the red and 9V on the yellow)
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,083
Reaction score
521
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Nope, nor can I. It would be dropping out PDQ at 12.5V.
I'll have to have another poke around inside to see if I can see what's what.
 
OP
SlickMachine

SlickMachine

New Member
Joined
Sep 8, 2018
Messages
25
Reaction score
22
Country
United States
For the BlackVue fanboys here that didn't want to believe that a PMP could be to blame for the early shut off- I ordered and received a second unit from Amazon. I went out to my truck yesterday to swap the units out and sure enough the original PMP had shut off. I swapped the units, started my truck (to get it to come on) and let it idle for about 3 minutes then shut it off. I did not drive the truck anywhere after that yesterday, so the battery was in just about the same state. It is now 20 hours later and the new PMP is still running. Again the original unit has shut down. This unit, after only 3 minutes of idle, has magically found enough voltage to run an additional 20 hours and counting. Original unit was the problem.
 

Lionhart127

New Member
Joined
Dec 9, 2018
Messages
5
Reaction score
0
Country
United Kingdom
See my post. My PM Pro turns off when I turn ignition off, even though there is still power to the white pin connector (yellow +batt)? But when connecting to a 12v model train transformer, it works fine?
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,083
Reaction score
521
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Lionheart has another thread HERE. Answers to this in that thread please.
 

Similar threads


Top