Setting to avoid 'gap' in merged files

Mary Schofield

New Member
Joined
Aug 20, 2017
Messages
3
Reaction score
0
Country
Australia
Using iSkysoft iMedia Converter Deluxe lastest version software to convert files to .mp4 and merge. There is a quick nano second gap between each merged file on playback. There is a setting to fix this and I simply can't recall if it is in Windows 10, the iRoad Wi-Fi software itself, the iSkysoft software or somewhere else. One of you experts out there has helped me with this 18 months ago. It seems to have 'unset' itself for some reason. Thanks in advance.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
32,138
Reaction score
17,940
Country
Denmark
Dash Cam
10 years, many dashcams
Registrator viewer have this remove overlap feature build in, Street Guardian have it on their home page in the downloads section.

Often the overlap are 1000ms / 1 second but this setting are fully tweakable.
I briefly touch upon it in this video.

 
OP
OP
Mary Schofield

Mary Schofield

New Member
Joined
Aug 20, 2017
Messages
3
Reaction score
0
Country
Australia
Thank you kamkar1 however there is a much more simple answer, just a setting adjustment which will cover all future merging of files. I'll keep digging!
 
OP
OP
Mary Schofield

Mary Schofield

New Member
Joined
Aug 20, 2017
Messages
3
Reaction score
0
Country
Australia
It's not an overlap it's a gap and the setting is within the software I listed above, I just thought someone could point me in the right direction. Thanks anyway.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,477
Reaction score
30,335
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Not sure I've seen anyone else here mention using that software before, not sure how many people would be familiar with it, does the software author have a support group, forum etc?
 
Top