SOOCOO S300 CMOS Sony IMX377 with Hisilicon Hi3559V100 (4k/30FPS)

TwoBlues

Well-Known Member
Joined
Feb 24, 2016
Messages
1,354
Likes
206
Location
Eastern Shore, Md.
Country
United States
#61
I'm using SanDisk 64gig extreme pro cards they are not v60 nor v90 and my Yi 4k plus records without a hitch in 4k/60!!!
And u3 is a speed class expressly sold for 4k recording!!
SD assoc. recommends v60,v90 for 8k recording!
 
Last edited:

TCalin

New Member
Joined
Dec 1, 2017
Messages
25
Likes
3
Country
Romania
#62
Yea, now i have a SanDisk Extreme Pro 64gb U3 V30 and it seems to be working very good with the camera.
 

c4rc4m

Active Member
Joined
May 28, 2016
Messages
748
Likes
244
Country
United Kingdom
Dash Cam
Viofo WR1, A119 Pro. VicoVation Opia 2, Mobius 1
#63
Whether it records on V30 will depend on the bit rate from the camera. Their table shows 4K right down to Class 6. Considering many HD camera manufacturers state a minimum Class 10 Card to record, good luck with that! Case of theory vs practice maybe, or theoretical lab speeds vs real world?

https://www.sdcard.org/developers/overview/speed_class/

As I mentioned above, the lack of a V rating also doesn't mean a card won't record video. I don't own a single card marked with a V rating because it wasn't used when I bought them. It's a marking system that's only just being adopted so a U only rated card may record 4K video successfully, depending on it's actual read / write speeds (note in some tests these seem to vary from the claimed amounts).

Some real world tests here:

https://havecamerawilltravel.com/photographer/fastest-microsd-cards/

So there is an element of skill and luck to choosing a good SD card. My advice is use U / V ratings as a guide but where ever possible check real read / write speeds and where possible real world test results. Also, find out what others are using successfully. It's a bit pointless spending £150 on a V90 card if other users are getting good results with a £40 U1 card! (You'll see in some of the real world results, even some U1 cards (a Samsung Pro) are managing nearly 80Mbs!!!!!! The rating system is confusing at best!). I'm a great believer in buying the best you can. However, there's a point beyond which where buying head room simply becomes pointless and expensive.
 
Last edited:

TwoBlues

Well-Known Member
Joined
Feb 24, 2016
Messages
1,354
Likes
206
Location
Eastern Shore, Md.
Country
United States
#64
The 4k+ on high quality records in 4k 60 at 135 Mbps!
The "max " setting in SD card menu allows a continuous record . I have made a video of 30 minutes without a hiccup or overheat!
 

c4rc4m

Active Member
Joined
May 28, 2016
Messages
748
Likes
244
Country
United Kingdom
Dash Cam
Viofo WR1, A119 Pro. VicoVation Opia 2, Mobius 1
#65
I think it may be mbs not Mbs.
 
Joined
Jul 24, 2018
Messages
1
Likes
0
Country
Hong Kong
#66
Hi, I want to ask when the cam finished the charging will change the colour of the light? My S300 keep show red light even after charging overnight?
888Ken888

After I bought mine, I have the same red charge light LED problem.

Replaced my S300 for another unit from the shop I bought it at. New unit has the same problem.

Took it back to the shop and they contacted the “factory” directly by phone and their reply was that it was normal! I took this answer with a big pinch of salt. Then I questioned the sales assistant about the purpose of the red LED. As per instructions, it should extinguish after charging. I also asked about the warranty of the battery and was told it was 6 months. I then queried the assistant that what happens if it’s not just an indication problem and the battery continues to charge - could lead to battery/camera defect or even worse a fire. All I got was dead air.

Left without a new unit and so begins my real testing of this S300. First unit I had also had a problem with an San Disk 64Gb card. Only windows would recognise, MacBook gives an error message. Not sure if the problem is the S300, SD Card or my almost new MacBook.

Cheers
Etops
 

c4rc4m

Active Member
Joined
May 28, 2016
Messages
748
Likes
244
Country
United Kingdom
Dash Cam
Viofo WR1, A119 Pro. VicoVation Opia 2, Mobius 1
#68
I've just checked the Yi website and they've used Mbs in some places and mbs in others.

All I can say is that one of their recommended cards, the Sandisc Extreme 64G has a max write speed of 90Mbs. so who knows!
 
Last edited:

bobflyman

Active Member
Joined
Mar 29, 2016
Messages
104
Likes
72
Country
United Kingdom
#69
Camera is still losing charge when turned off and mine now has a screen defect. halo effect, not sure if you can see it well in the photos. Video output is ok. And it is not a fogged lens as video output is unaffected. The camera has been kept in a warm dry location. 4k video is good. 1080 120 fps is ok. but 1080 60 fps is quite poor. There don't appear to be any firmware updates for the s300 either. The web site is no help. When you click on s300 fw it sends you nowhere. Have they abandoned that model? I got mine free for review but it's bad news for anyone who bought one.
 

Attachments

Last edited:

c4rc4m

Active Member
Joined
May 28, 2016
Messages
748
Likes
244
Country
United Kingdom
Dash Cam
Viofo WR1, A119 Pro. VicoVation Opia 2, Mobius 1
#72
Camera is still losing charge when turned off and mine now has a screen defect. halo effect, not sure if you can see it well in the photos. Video output is ok. And it is not a fogged lens as video output is unaffected. The camera has been kept in a warm dry location. 4k video is good. 1080 120 fps is ok. but 1080 60 fps is quite poor. There don't appear to be any firmware updates for the s300 either. The web site is no help. When you click on s300 fw it sends you nowhere. Have they abandoned that model? I got mine free for review but it's bad news for anyone who bought one.
If the video is unaffected it has to be an issue with the screen.
 

TwoBlues

Well-Known Member
Joined
Feb 24, 2016
Messages
1,354
Likes
206
Location
Eastern Shore, Md.
Country
United States
#73
'glad you didn't have to pay for it Bob!
Aren't batteries for the s300 hard to find?
I've enjoyed your aerial vids over the English countryside/shore!
 

bobflyman

Active Member
Joined
Mar 29, 2016
Messages
104
Likes
72
Country
United Kingdom
#74
If the video is unaffected it has to be an issue with the screen.
Yes, that's what I said. Strange though as it looks like it's looking through a fogged lens .

Thanks Two Blues. Glad you enjoy them. I haven't had to buy any batteries, but there is a lesson there. If you buy SJCam or other well established brands you know you will be able to find replacements. Availability of replacement batteries is an important consideration when buying cameras!
 

TwoBlues

Well-Known Member
Joined
Feb 24, 2016
Messages
1,354
Likes
206
Location
Eastern Shore, Md.
Country
United States
#75
888Ken888

After I bought mine, I have the same red charge light LED problem.

Replaced my S300 for another unit from the shop I bought it at. New unit has the same problem.

Took it back to the shop and they contacted the “factory” directly by phone and their reply was that it was normal! I took this answer with a big pinch of salt. Then I questioned the sales assistant about the purpose of the red LED. As per instructions, it should extinguish after charging. I also asked about the warranty of the battery and was told it was 6 months. I then queried the assistant that what happens if it’s not just an indication problem and the battery continues to charge - could lead to battery/camera defect or even worse a fire. All I got was dead air.

Left without a new unit and so begins my real testing of this S300. First unit I had also had a problem with an San Disk 64Gb card. Only windows would recognise, MacBook gives an error message. Not sure if the problem is the S300, SD Card or my almost new MacBook.

Cheers
Etops
A&P mechanic or pilot?
 

bobflyman

Active Member
Joined
Mar 29, 2016
Messages
104
Likes
72
Country
United Kingdom
#76
Batteries appear to be available on the Soocoo web site. (Very slow website http://www.soocooplus.com/accessories New firmware this month though I dodn't know the changelog 9.6.3.22 20180208 http://www.soocooplus.com/download follow instructions carefully. Format microcard. all of the files need to put on the card after unzipping. Don't just put the folder on the card. It won't be recognised. Light doesn't flash when you turn on, just goes solid blue, but after update the camera turns on. Turn off. Remove card or plug in, and delete update files.
Soocoo Facebook page is here https://www.facebook.com/soocooclub...oNywP74Tz9SmTqsdjzuIo3G0T2USHa43vU&__tn__=C-R
 

Similar threads

Top