Thinkware X500 Video Quality - Front looks worse than rear.

A N

New Member
Joined
Aug 30, 2016
Messages
2
Reaction score
0
Country
United States
Anyone with X500 Dual Channel can tell me if they experience similar video quality as to what is posted?

Rear Camera produces more clear and sharp video than the front. I've cleaned the front camera with len's cleaning kit, from my lens cleaning equipment so the lens has been cleaned. This is strange because rear camera is not as advanced as the front one, so I expect better video out of the front.

I've taken a screenshot of the front and rear video - they are a very good representation of the quality I'm talking about. Saved in Tiff format on drop box. Click on top right down arrow and to download and select "direct download" you don't need to provide personal information, just click "No thanks, continue to download →"

Link to front poor quality: https://www.dropbox.com/s/f3trkxdlve6o3nz/Front.tif?dl=0
Link to rear great quality: https://www.dropbox.com/s/h0rtukew6io7ye8/rear.tif?dl=0

I've had the camera for less than a Month, spent considerable amount of time hard wiring and installing inside the car, 4+ hours, bought all tools, with multiple trips to dealer for various clips - returning it would require removal of micro usb cable and removal of all trim - some of my clips get damaged during process, prefer not to go thru this. Anyone dealt with US warranty? It appears they can send a refurbished parts. Let me know if you had a any experience dealing with their warranty deparment and what its like. Camera was bought online through Sam's club, authorized reseller. I will probably reach out to Thinkware later today to see what they suggest.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
48,148
Reaction score
26,547
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
possibly the front cam was not focused correctly from the factory, would suggest talking to them about having it replaced, shouldn't be like that
 
Joined
Feb 9, 2016
Messages
13
Reaction score
4
Country
Brazil
There is no problem with the front camera.

I did this Timelapse video using the X-500. It was filmed basically driving westward - meaning that it´s behind the sunlight during the morning, and against the sunlight in the afternoon.

Note that the image becomes sharper as the video progress as the sun moves so the camera is against the sunlight. Filming behind the sunlight is a difficult preposition in any situation, and most dashboard cameras don´t do their best job filming from behind the sunlight.

In your photos, the front camera is filming behind the sunlight, the rear camera is filming against the sunlight.

 
OP
A

A N

New Member
Joined
Aug 30, 2016
Messages
2
Reaction score
0
Country
United States
I reviewed the time lapse - your camera is definitely much sharper sun light behind or in front. Also the footage from different sun angles is the same, I've reviewed videos from different days.

I've reached out to Thinkware support, they reviewed fully uncompressed videos and they were pretty cool about the issue, suggesting exchange in Sam's club (just checked, they stopped selling it), or exchange for warranty. Just the first round of communication I give them A+++ for responsiveness. It also appears that there is no guarantee next camera won't be the same, based on what I hear quality is similar to other x500 even thought not as sharp as the rear.

I'll try to playing with some settings, maybe change SUV setting to Car - see if it does anything next few days.
 
Top