U1000 making screeching/crackling/weird noises

FG21

New Member
Joined
Mar 21, 2017
Messages
26
Reaction score
17
Country
United States
Dash Cam
Thinkware F770
Hi - I went from the f770 (worked well for 4 or 5 years!) to the u1000. The u1000 has started making screeching/crackling noises when the power is cut off to it.

1. Bought and started using in July 2021. I just plug and unplug through the cig lighter/whatever it's called these days (as I did with the f770). I leave it plugged in when parked running errands but unplug at home and work.
2. In June 2022 started making screeching/crackling noises when I unplugged it at home and work, etc. Also any time the power stopped (my Bronco cuts power after about 30 minutes or so of parking/turned off).
3. A few weeks ago the sd card would not format/kept error-ing so I bought a new Thinkware sd card thinking it must be the issue. Worked for a few weeks now I am back to screeching and crackling.
4. Now the rear camera has started not connecting- it goes in and out.
5. This morning it just started making screeching/crackling noises non-stop.

I am not sure what to do. Maybe just go back to the f770 that still works? Has anyone else had this issue?
 
Good question. Unless it updates automatically then no. I never did anything on the f770 either though.
 
latest is 1.00.16

connect your phone to the camera and check FW version (should be somewhere in "dashcam settings"

the phone itself will also give a message (in right top corner where the little "bell" isi, in case there's an update available
if you click there, you can update directly with the phone.

if this doesn't happen, but your fw IS out of date then you can also update manually; https://www.thinkware.com/Support/Download#1
(see also instructions posted there)
 
I bought a U100 back in May and performed faultlessly until about a month ago. I had the same issue as you, crackling and popping and screeching from the speaker, when it did manage to say anything it sounded drunk!
It kept rebooting and you couldn't connect via wifi. I tried formatting the memory card, tried a different card, tried resetting the camera by pushing the buttons and using a pin in the hole on the side. Someone on a different post on here said unplug it for a few hours, or overnight. I did that, and it worked fine on the way to work, but then wouldn't work again! Most of my video files were corrupt or you couldn't see the picture because it was breaking up.
You can change the settings and update the firmware if you take the memory card out of the camera and plug it in to your PC. When you refit the card the setting stay the same as you've set them.

In the end I reached out to the retailer, and they swapped the camera with no issues at all. Camera has been in the car since Monday and is performing faultlessly.
 
Hi- I updated and also am using the new card. Same issue. It screeches whenever it is turned off, usually within 3-7 seconds of unplugging it.

Mine does work fine at all other times but I have a feeling that the issue will progress to it not working fine. Think I will contact Thinkware.
 
Hello everyone,

I have the same problem with my Thinkware U1000, i've tried changing everything (rear camera, cables, hardwires...) but no success,

Any solution please
 
Mine makes a loud "Click" and fails to do much else now ...... its already been replaced once as the first unit was DOA. I've had the second which worked for about 2 weeks.

 
Mine gives bursts of white noise and screeching when the battery has run out in the iVolt battery pack and the car is started up after a couple of days, i.e. when the dash cam battery pack is completely flat and then the car is started.

I assume this is 'normal', although pretty crappy for a 'high end' unit
 
1.00.08 is the latest firmware and I can't comment on the screeching as I run a Cellink Neo battery to mine. When my original unit failed it made bad noises but the replacement doesn't do it. IDK what the warranty is outside of the US but here they have a 2 year warranty.
 
So my U1000 started doing the same thing last week. The static noise when turning off the vehicle.

Ive had my U1000 since July of 2021. Never had an issue until recently.

I reached out to Thinkware and since I'm way over the warranty period, they offered me to send it in for repair for $160 or purchase a new one with a 40% discount.

Anyone know if there's a fix for this known issue?

Here's a video of the issue I'm having.

 
Back
Top