Vicovation Vico-WF1 - WISH LIST (Suggested Firmware Feature Enhancements)

CheckYourLights

Well-Known Member
Joined
Dec 31, 2012
Messages
2,840
Reaction score
951
Country
United States
Dash Cam
Front&Rear-SH800/ Front 2nd Vico-Opia 2
Updated the firmware version to 1.53
Having the date issue, The date is not syn to my iphone setting.
I had mine to auto set and while the time stamp in the file listing on my phone seems wrong the time on the video seems correct.

I had the camera disconnect itself while trying to save a file it reconnected and disconnected again as i type this.
 
OP
Street Guardian USA

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,381
Reaction score
7,715
Location
Carson City, Nevada (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
Since 1.53 introduces new code, I'm assuming some memory leaks or other data timers need to be re-worked out. I'll ask to make sure the engineers aware of the new issues.
 

CheckYourLights

Well-Known Member
Joined
Dec 31, 2012
Messages
2,840
Reaction score
951
Country
United States
Dash Cam
Front&Rear-SH800/ Front 2nd Vico-Opia 2
Since 1.53 introduces new code, I'm assuming some memory leaks or other data timers need to be re-worked out. I'll ask to make sure the engineers aware of the new issues.
Thanks JazJon
The video stops behind the save box dialog so that is nice that the video no longer plays while saving.
It got to about 13% before disconnecting

I tried making sure WIFI auto off was not enabled and was still getting disconnected and reconnected while trying to save a video.

The camera is getting a bit warm to the touch, but between trying to connect and getting disconnected I have had no memory card errors.
 
Last edited by a moderator:

Glee

New Member
Joined
Dec 20, 2013
Messages
18
Reaction score
3
Country
Singapore
I had mine to auto set and while the time stamp in the file listing on my phone seems wrong the time on the video seems correct.

I had the camera disconnect itself while trying to save a file it reconnected and disconnected again as i type this.
Will chk the date later...and try some saving too
 

Glee

New Member
Joined
Dec 20, 2013
Messages
18
Reaction score
3
Country
Singapore
Btw, the cloud apps for iphone not ready yet?
 

Glee

New Member
Joined
Dec 20, 2013
Messages
18
Reaction score
3
Country
Singapore
I had mine to auto set and while the time stamp in the file listing on my phone seems wrong the time on the video seems correct.

I had the camera disconnect itself while trying to save a file it reconnected and disconnected again as i type this.
Hi bro, u r rite. Time on video is correct...
I have set the date to manual mode for the time being.
I dun have problem while trying to save file. Correct me if I am wrong...while saving a file, we should stay at the vico apps. Or else the cam will auto disconnect wifi and restart the cam recording.
 

CheckYourLights

Well-Known Member
Joined
Dec 31, 2012
Messages
2,840
Reaction score
951
Country
United States
Dash Cam
Front&Rear-SH800/ Front 2nd Vico-Opia 2
Hi bro, u r rite. Time on video is correct...
I have set the date to manual mode for the time being.
I dun have problem while trying to save file. Correct me if I am wrong...while saving a file, we should stay at the vico apps. Or else the cam will auto disconnect wifi and restart the cam recording.
You have to stay in the App to finish saving the video. It may just be my phone or my phones WiFi I had problems with it before that Vico had to fix.
 

Similar threads


Top