Viofo Hardwire Kit / Parking Mode Question

Den-den

New Member
Joined
Dec 26, 2017
Messages
28
Reaction score
10
Country
Philippines
Dash Cam
Yi Dash Cam, Mini 0906
I'm using the Viofo Hardwire Kit and have no problem transitioning from normal drive recording to parking mode when I turn off. The engine.

The questions are:

1. When I'm in parking mode and I entered setup menu to turn off parking mode, is it normal that the cam would then revert to normal high bitrate recording after exiting setup menu?

2. I then entered the setup menu again to turn on low bit rate parking mode and it stayed on normal drive recording. The icon still shows a video icon on the upper left of a car in motion. Does it not default to parking mode when turned on and only the constant 12V line is energized?

3. Is the only way to revert back to parking mode is to switch on the ignition and then switch it back off?
 

Gooffeyguy

Active Member
Joined
Jun 18, 2019
Messages
173
Reaction score
138
Location
St. Louis
Country
United States
I think after a set amount of time with no GPS change it will go into parking mode, like 3 or 5 minutes.

Sent from my SM-G930V using Tapatalk
 
OP
D

Den-den

New Member
Joined
Dec 26, 2017
Messages
28
Reaction score
10
Country
Philippines
Dash Cam
Yi Dash Cam, Mini 0906
I think after a set amount of time with no GPS change it will go into parking mode, like 3 or 5 minutes.

Sent from my SM-G930V using Tapatalk
I'll have to try this. However, this wouldn't work if you are parked underground with no GPS connection, right?
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,448
Reaction score
1,853
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
1) Normal

2) Normal (may re-enter parking mode after 5 minutes, but have not tested)

3) Yes
 
OP
D

Den-den

New Member
Joined
Dec 26, 2017
Messages
28
Reaction score
10
Country
Philippines
Dash Cam
Yi Dash Cam, Mini 0906
I think after a set amount of time with no GPS change it will go into parking mode, like 3 or 5 minutes.

Sent from my SM-G930V using Tapatalk
1) Normal

2) Normal (may re-enter parking mode after 5 minutes, but have not tested)

3) Yes
I tested and confirmed that it will enter parking mode exactly 5 minutes after power on with engine off and GPS active.
 
Top