0805 stops recording intermittently with error text on screen and two tone beep

zdravke

New Member
Joined
May 15, 2017
Messages
7
Reaction score
0
Country
Belgium
Hi Folks,

I started having this issue few months back. I upgraded to 20161111 fw which seems to be last stable version, but this morning I got the issue again. I can't say what the error is, I can only see some tiny red text displayed on the screen, which disappears before I can zoom in with my eyes. My battery is bad, so cannot take it out to see what the error is. If I press OK, it resumes recording until it fails again. It seems that this was not happening with latest 2017 fw from repo on this site, but there were plenty of other issues that I needed to avoid. All recordings seem fine. I am using Samsung Evo 32GB which is quite fast SD card.
 

thancam

Well-Known Member
Retailer
Joined
Aug 21, 2015
Messages
1,307
Reaction score
906
Location
Hà Nội
Country
Viet Nam
Dash Cam
too many
try format your sd card every month. What's text saying ?
 
OP
Z

zdravke

New Member
Joined
May 15, 2017
Messages
7
Reaction score
0
Country
Belgium
Well, that's the problem, it blinks twice and disappears before I can make out anything of it. I could not reproduce this on bench testing yet, where I could get closer to see what the message is. Card has been formatted few days ago after I installed the new firmware.
 

thancam

Well-Known Member
Retailer
Joined
Aug 21, 2015
Messages
1,307
Reaction score
906
Location
Hà Nội
Country
Viet Nam
Dash Cam
too many
i used to meet some case with texting apear but i dont remmeber any serious problem about texting. Almost case about sd card.
Do you have any diffirent card ? exchange it and let's wait.
 
OP
Z

zdravke

New Member
Joined
May 15, 2017
Messages
7
Reaction score
0
Country
Belgium
I just caught it during bench test " STORAGE IO ERROR"!
 
OP
Z

zdravke

New Member
Joined
May 15, 2017
Messages
7
Reaction score
0
Country
Belgium
I have internal mem too, so switched to that one instead. Is there a 20161111 2 card version of FW anywhere? I am currently running 1card version, which does not see both cards at the same time.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
47,491
Reaction score
26,010
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
not sure which firmware is best, maybe better to message @Joy and ask her for the correct firmware for your camera
 
OP
Z

zdravke

New Member
Joined
May 15, 2017
Messages
7
Reaction score
0
Country
Belgium
Card tested, definitely ok. Is this a problem with these cams?

Warning: Only 29971 of 29972 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 15.7 MByte/s
Reading speed: 40.6 MByte/s
H2testw v1.4
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
47,491
Reaction score
26,010
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
card may be fine, may just be a model it doesn't like, a newer firmware may help in that regard though
 
OP
Z

zdravke

New Member
Joined
May 15, 2017
Messages
7
Reaction score
0
Country
Belgium
I installed back the latest fw from repo here, we'll see how it goes.

Sent from my ZTE A2017G using Tapatalk
 
OP
Z

zdravke

New Member
Joined
May 15, 2017
Messages
7
Reaction score
0
Country
Belgium
Still the same problem with latest fw plus variety of new bugs. Returned to 20161111 with different SD card.

Sent from my ZTE A2017G using Tapatalk
 

Similar threads


Top