Blackvue cloud with 4G hotspot, connection issues

aryu36

New Member
Joined
Dec 15, 2019
Messages
3
Reaction score
1
Location
London
Country
United Kingdom
I have a DR900S-2CH (latest firmware v.1.012), a B-124X battery and a Huawei E8372 4G hotspot connected to the B-124X's USB port for power.
The 4G hotspot is there to provide internet for blackvue cloud access. It works fine when I test it while in the car, can connect to live view over cloud no problem.
However I have found that most of the time when I park outside a shop for example, I am unable to connect to the camera over the cloud (live view) while inside the shop. The camera shows it is offline in the blackvue app cloud section (I am of course connected to 4G on the phone when checking that).
Whenever I do theses tests, I know that the huawei hotspot has a working internet connection and the blackvue camera is connected to the hotspot's wifi network, however I believe the camera doesn't connect to internet as soon as it's available and/or it does not stay connected at all times.
Anyone else with a similar setup that's fully working could give me some tips to fix this frustrating issue? I saw one help article on blackvue's website saying to change the DNS to google's 8.8.8.8, but I can't seem to be able to change that with this huawei device.
 

the_big_1

New Member
Joined
Feb 17, 2015
Messages
29
Reaction score
4
Country
United Kingdom
Same issue. I dont think the wifi cloud side works to be honest. Just a quick gimmic to get you to sign up to pay monthly but doesnt actually work
 
OP
A

aryu36

New Member
Joined
Dec 15, 2019
Messages
3
Reaction score
1
Location
London
Country
United Kingdom
I actually managed to get it working. After many emails with blackvue support, they advised I try the previous firmware version 1.011 (1.012 is latest). Guess what it fixed the issue...so it seems they have a bug in the latest firmware...
 

the_big_1

New Member
Joined
Feb 17, 2015
Messages
29
Reaction score
4
Country
United Kingdom
Hi,

How did you get the previous version?
After the roll back to 1.011, does your camera now connector wifi automatically?
 
OP
A

aryu36

New Member
Joined
Dec 15, 2019
Messages
3
Reaction score
1
Location
London
Country
United Kingdom
Top