Blackvue DR600GW-HD (increased bitrate)

Discussion in 'DR600GW-HD' started by alexsoll, Jan 17, 2015.

  1. mdsmds

    mdsmds New Member

    Messages:
    2
    Likes Received:
    0
    Country:
    United Kingdom
    Can I just add my thanks to Alexsoll for his firmware, the improvement is great and has made the video much less blocky. It's pretty much how it should be out of the box.

    Thank you Alexsoll and keep up the great work!
     
  2. Stevesau

    Stevesau Active Member

    Messages:
    126
    Likes Received:
    95
    Location:
    Adelaide
    Country:
    Australia
    Dash Cam:
    SG9665GC DR600GW custom FW by Alexsoll Innovv C1
    Footage of Police behind my car with the Blackvue DR600GW. Please excuse my dirty back window.

     
  3. TeedeF

    TeedeF New Member

    Messages:
    2
    Likes Received:
    1
    Country:
    United States
    I've tried installing this several times, formatting and reinstalling each time, and I can't get the time to display correctly. I change the time zone in viewer program on the computer, yet it never seems to take when I load the card back into the camera. Other settings work though, such as default disable voice recording. Anybody have any ideas?
     
  4. TeedeF

    TeedeF New Member

    Messages:
    2
    Likes Received:
    1
    Country:
    United States
    Nevermind! Found another thread where Alexsoll explained how to fix this. Thank you very much, fantastic upgrade!
     
    Stevesau likes this.
  5. Reggie

    Reggie New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    Hello Gents, I donated and downloaded the f/w, I have been stuck since 2 days with my 64GB SD Card getting " Please Check SD Card", I am hung between the instructions in the zipped file vs here
    Can someone just write up a quick how to so I do it properly. My SD Card is now completely fresh Fat32 formatted ( nothing on it ), please how should I proceed
     
  6. fastcarguy1

    fastcarguy1 Member

    Messages:
    72
    Likes Received:
    11
    Country:
    Canada
    Reggie this is what I did and had no issues at all.

    Install the last BlackVue firmware version your dashcam has on it already and open the viewer.
    Change the language to Russian then insert the SD card in your dashcam until it is up and running
    Shutdown your dashcam and remove the SD card.
    Format the card using SDFormatter V4.0 on your computer and install the Russian updated firmware folder
    Insert your SD card in the dashcam to update it with the new firmware. It will take a bit longer so do not shut down the dashcam until finished.
    After the update shutdown the dashcam then put the updated SD card back in your computer
    Open the viewer to change the language to English and change the time zone along with any other options you want.
    DO NOT change the resolution otherwise the bitrates will default back to the original firmware. If your update was successful you will notice no radio button selection available for resolution which is the way it works. Again DO NOT click any of the resolution radio buttons. The default brightness should be left alone as well.

    Good luck
     
    alexsoll, jokiin and Reggie like this.
  7. Reggie

    Reggie New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    Thanks a lot for the info, so basically this is what happened

    I downloaded the 600_v1.004E_13mbs.zip file after donation ( I wasn't sure if this is Russian or made in English )
    So I followed your instructions
    Formatted as FAT32, put in DashCam - it installed its own
    Removed, inserted in PC - Changed to Russian ( I assume its the last option in that list ), I think I forgot to save
    Inserted back in Dash - up and running, no difference
    Got it out and formatted using SDformatter v4.0 and installed the above f/w
    Inserted back in Dash = Error " Check SD Card "
    Removed it, formatted using blackvue viewer, and the inserted above f/w
    Put it back in Dash cam and it said its updating
    Removed card, put in viewe,r changed time zone, I did a place where there were resolution options in settings and none was selected and I didn't mess with it either
    Put it back in Dash
    Did a test recording, is this correct bitrate? as compared to older recording which are around 7

    See screenshot but at the same time I have another error when I clicked on Firmware setting - is this how its supposed to be
     

    Attached Files:

  8. fastcarguy1

    fastcarguy1 Member

    Messages:
    72
    Likes Received:
    11
    Country:
    Canada
    Sounds like you made better progress although I am not sure why the config file error. The file size should be 97,000 instead of 77,000. To check your bitrates I would download the application recommended in this thread here: https://mpc-hc.org/

    Open one of you recorded files with MPC-HC, pause the recording and go to Properties. It will show you the file size and the bitrates just like the screen on page 1 of this thread shown here:
    https://dashcamtalk.com/forum/threads/blackvue-dr600gw-hd-increased-bitrate.9225/

    Also the file you downloaded is the English file but for some reason when starting the uploading process the camera wants to be in Russian first like you did.

    You are close and I would start the process again just in case something went wrong without your knowledge the first time.

    Good luck
     
    Last edited by a moderator: Sep 19, 2015
  9. Reggie

    Reggie New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    Hmm, I can't seem to get around this. Ok here my are steps again - please correct me where and what I have done wrong

    1) Formatted 64GB MicrosSD via PC Blackvue Format SD
    2) Inserted Card in Cam, installed its original s/w
    3) Removed
    4) Inserted in PC Blackvue s/w > Settings > Russian ( which is the last option in the list )
    5) Saved
    6)Put back in Dash Cam > Russian Language > up and running
    7) Remove and Formatted 64GB MicrosSD via PC Blackvue Format SD
    8) Extracted 600_v1.004E_13mbs.zip into Card
    **Now this is ENGLISH** but I changed to Russian as I am told I have to
    9) Saved
    10) Inserted back in Cam
    11) Didnt start for a while, left it alone and then went back , it was recording
    12) Removed SD Card, back in PC - changed to English, Recording to 3, time Zone to Americas/Vancouver pacific time > saved
    13 ) Back in Cam
    14) Checked in Blackvue app

    Issue:
    1) Time Shows 8 hrs ahead
    2) Click on Firmware settings > Config File Error

    i give up
     
  10. fastcarguy1

    fastcarguy1 Member

    Messages:
    72
    Likes Received:
    11
    Country:
    Canada
    Ok....................your number 8 where you loaded the updated firmware on the formatted card. I did NOT change it to Russian a second time.

    Your number 11 is right as it does take a while to upload the firmware.

    Also number 12............I thought Alexsoll mentioned leaving the recording time to 1 minute files was always best

    Issue number 2.........where are you clicking on firmware settings and why?
     
  11. Reggie

    Reggie New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    Same situation, only difference I can think of the formatting
    Is SD Formatter successfull? is there any particular setting as defaults to exfat whereas it should be fat32

    This time I never changed recording length..yet the timzone didnt change AND config file error remains in app

    BTW, I didn't understand

    Issue number 2.........where are you clicking on firmware settings and why?
     
  12. andyvee

    andyvee New Member

    Messages:
    21
    Likes Received:
    0
    Country:
    United Kingdom
    Are you trying to change the firmware settings from the mobile app? It doesn't like the fact that you don't have a resolution chosen :)
     
  13. Reggie

    Reggie New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    I didnt choose any res in the PC s/w, I only click on firmware settings at the end whn job is done..do I have to pick res in the PC suite?
     
  14. fastcarguy1

    fastcarguy1 Member

    Messages:
    72
    Likes Received:
    11
    Country:
    Canada
    Reggie I am running out of ideas for you. Did you read and try everything on page #1 if this thread? I only ask because that is what I did before I started and I had success.

    What I meant by item #2 was based on what you wrote. Here is what you wrote that confused me.

    Issue:
    1) Time Shows 8 hrs ahead
    2) Click on Firmware settings > Config File Error

    It is the number 2 above I am asking you about. Please explain where you click on Firmware settings to get the Config File Error.

    Also after reading through this thread last night Alexsoll told one of the guys to delete the contents of the System and Record folders. I am wondering if your dashcam is retaining something everytime you try that is causing an issue.
     
  15. Reggie

    Reggie New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    So I remove SD from dash came, put back in PC - PICKED a res which I had left blank, chose the highest 30fps ( if its OK ), also picked 3 mins, and now time zone works, no more config file error
     
  16. fastcarguy1

    fastcarguy1 Member

    Messages:
    72
    Likes Received:
    11
    Country:
    Canada
    Yippie!!!!!!!!!!!!
     
  17. Reggie

    Reggie New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    So fps is OK? it doesnt break it or anything
     
  18. andyvee

    andyvee New Member

    Messages:
    21
    Likes Received:
    0
    Country:
    United Kingdom
    So now it won't be at the increased bitrate as you have chosen a standard resolution setting! There is a screenshot included in the download explicitly telling you not to do this.
     
  19. fastcarguy1

    fastcarguy1 Member

    Messages:
    72
    Likes Received:
    11
    Country:
    Canada
    1.png
    This is the one so if you chose to select any of these you have lost the custom firmware benefits and will have to reinstall it again.

    Here is what my screen looks like with the custom firmware working like a charm

    2015-06-04_164656.jpg
     
    jokiin, Stevesau and alexsoll like this.
  20. Reggie

    Reggie New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    Hmm, thats great if dont pick that then I am back to my problem what I experienced 2 posts above
     
Loading...

Share This Page