DR750LW high Pitch Sound

kevdragster

New Member
Joined
Feb 7, 2015
Messages
8
Reaction score
0
Country
Australia
it was Working fine until today i can hear a high pitch sound coming from the camera when it starts recording,

anyone have the same issue?

i tried updating the firmware but still no luck

any help is greatly appreciated
 
OP
K

kevdragster

New Member
Joined
Feb 7, 2015
Messages
8
Reaction score
0
Country
Australia
could be a hardware problem, does it continue or does the sound die down after a while?
the sound doesn't go away it just continues which is strange , could it be an overheating problem?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
49,772
Reaction score
28,018
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
the sound doesn't go away it just continues which is strange , could it be an overheating problem?
failing capacitor at a guess, it won't be heat related if it starts as soon as recording commences, would take longer than that to heat up
 
OP
K

kevdragster

New Member
Joined
Feb 7, 2015
Messages
8
Reaction score
0
Country
Australia
failing capacitor at a guess, it won't be heat related if it starts as soon as recording commences, would take longer than that to heat up
is it Safe to open the unit and check? to see where the sound is coming from exactly?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
49,772
Reaction score
28,018
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
is it Safe to open the unit and check? to see where the sound is coming from exactly?
I'd expect that would be the end of any warranty support if you did, better to just talk to wherever you bought it from about having it replaced
 

BlackVue Australia

Active Member
Retailer
Joined
Apr 19, 2014
Messages
183
Reaction score
69
Location
Australia
Country
Australia
Dash Cam
BlackVue DR3500/600/650/750
it was Working fine until today i can hear a high pitch sound coming from the camera when it starts recording,

anyone have the same issue?

i tried updating the firmware but still no luck

any help is greatly appreciated
Hi Kev,

Who was your supplier? Thank you
 
Top