Mobius Maxi Support Thread

OP
OP
TonyM

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
2,343
Likes
1,952
Country
United Kingdom
I left my Maxi unused in a drawer for 2 weeks over Christmas. The battery kept the clock running, but it lost 41 seconds (assuming my PC clock is accurate?). I don't remember the Mobius 1 losing or gaining time so fast.

EDIT: Barely 1 hour after synchronising the Maxi clock, it has lost another 13 seconds.
 
Last edited:
Joined
Sep 10, 2014
Messages
4
Likes
0
Country
Hong Kong
I left my Maxi unused in a drawer for 2 weeks over Christmas. The battery kept the clock running, but it lost 41 seconds (assuming my PC clock is accurate?). I don't remember the Mobius 1 losing or gaining time so fast.

EDIT: Barely 1 hour after synchronising the Maxi clock, it has lost another 13 seconds.
i exchanged mine for another one due to the clock not keeping time after disconnecting power. currently waiting for my replacement.
 

tomerrr

New Member
Joined
Dec 23, 2018
Messages
3
Likes
1
Country
Israel
can anyone shed some light on the gravity sensor - where is it located for example? i can't seem to trigger it when it's on medium and moving the maxi around
 
OP
OP
TonyM

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
2,343
Likes
1,952
Country
United Kingdom
can anyone shed some light on the gravity sensor - where is it located for example? i can't seem to trigger it when it's on medium and moving the maxi around
I've not had mine triggered whilst driving (also on medium) but removing it from the window mount whilst recording has done so.
 

Similar threads

Top