My DCpro beeps randomly

cocacola

Member
Joined
Apr 8, 2017
Messages
39
Reaction score
16
Country
Australia
Hi,

My new DCpro starts to beep randomly right after a few days of installation. Then I formatted the memory card with the cam not computer. It stopped beeping for 2 days but it beeps again.

is there anything else I can do?

thanks.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,657
Reaction score
28,761
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
do you have a DCPRO or DCPRO+ version?

the card would have come pre formatted in the camera, if you've done any other formatting in the computer best to reset the card to defaults using SDformatter and then format in the camera again (the camera will prompt this when you power it on) random beeps are most often either card problem or communication issue with the rear camera, if it's a DCPRO+ make sure you have the rear camera cable connected the correct way around, the shorter connector goes in the front camera, the longer connector (or straight connector for the longer cable) goes in the rear camera
 
OP
C

cocacola

Member
Joined
Apr 8, 2017
Messages
39
Reaction score
16
Country
Australia
Oops, mine one is DCPRO+

I only formatted the card in the camera never been formatted in computer.

The rear cam cable is connected correctly.

Forgot to mention the cam didn’t save the time after I adjust the hour due to day light saving. After I adjusted the time, I can see the correct time on the screen for 1 second then switched back to the original. However the cam is happy to save the time zone setting. Firmware bug?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,657
Reaction score
28,761
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
you only set the timezone not the time, the GPS will set the clock based on the timezone offset you select
 
OP
C

cocacola

Member
Joined
Apr 8, 2017
Messages
39
Reaction score
16
Country
Australia
Thank you for your information.

Regarding to the memory card, I will try to format it with SDformatter. Hope it is just the issue of the card not the cam.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,657
Reaction score
28,761
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
The other thing you can do as a test is connect the rear camera using the other cable, if the random beeps stop it would point to a cable issue

If you have any problems are can't work it out just let me know
 
OP
C

cocacola

Member
Joined
Apr 8, 2017
Messages
39
Reaction score
16
Country
Australia
Oh please don’t tell me it is the cable!!!!
 
OP
C

cocacola

Member
Joined
Apr 8, 2017
Messages
39
Reaction score
16
Country
Australia
I just watched the recorded video when the camera beeped, the recording of front and rear camers were fine even though the camera beeped (i can heared the beep sound on the video too).

Strange?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,657
Reaction score
28,761
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Ok, what's the make and model of the vehicle, which circuits did you tap for B+ and ACC, and where did you ground it?

You can also test with the included cig power lead (need to change the power input back to 2 channel) and see if the results vary
 
OP
C

cocacola

Member
Joined
Apr 8, 2017
Messages
39
Reaction score
16
Country
Australia
2020 Toyota Corolla
ACC is connected to the fuse of power outlet (cigarette socket)
B+ is connected to the fuse of the stop light
It is ground to a bolt under the dash which has no paint on it and connected to the car body so shouldn't be any issue.

I am formatting the memory card with the SD Card Formatter now.

Have to test it one by one slowly. It is just a weekend car for my wife. She only drives around 20km a week so i have to wait and see whether it is the problem of the card.

Thanks for your help Jokiin. Big thumb up for you.
 
OP
C

cocacola

Member
Joined
Apr 8, 2017
Messages
39
Reaction score
16
Country
Australia
Just an update about the beep after using the SD card formatter. No beep for one day but it just came back now. 3 beeps in a short 15 mins drive. Another few beeps after a short post office trip.
After hearing the beeps, I checked the camera immediately, I can’t see any abnormal.

i will try other memory card today.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,657
Reaction score
28,761
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
ok let me know what you find with a different card, once you work it out we'll sort out whatever needs to happen to get it right
 
OP
C

cocacola

Member
Joined
Apr 8, 2017
Messages
39
Reaction score
16
Country
Australia
Hi,

I just checked the memory card, the video clips were only 1 min long rather than 3 mins as usual. And the video clips were not matching the previous one i.e. around 20 seconds were not recorded between 2 video clips. It was not in parking mode.
And it was back to normal suddenly. Please see the attached.
 

Attachments

  • time.JPG
    time.JPG
    186.9 KB · Views: 4
  • time2.JPG
    time2.JPG
    259.3 KB · Views: 4
Last edited:
Top