No red indicator light

SF95

New Member
Joined
Apr 16, 2018
Messages
4
Likes
0
Country
United Kingdom
#1
Setting up my new Blueskysea B1W has been very easy, connection no problem and it works fine. However, it came with the WIFI on firmware, so I downloaded the WIFI off firmware and loaded it with no problem, B1W now starts with Wifi off. However, there is no red indicator light, so no indication that it is working as expected. Having tried it out it is working and recording, I can turn the wifi on and off by pressing the button, but with the wifi off I have no way of telling if all is ok as there is no power light or other indicator. Have I got one that is faulty or is there a way to turn the red light on?
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
799
Likes
263
Location
Shenzhen
Country
China
Dash Cam
B1W/Mini0906/A119/A119S/A119PRO
#2
How about its led indicator light after you turn the WiFi on?
If it has no green indicator light on after you turn the WiFi on,it should be the hardwire problem of its led light!
 
OP
OP
S

SF95

New Member
Joined
Apr 16, 2018
Messages
4
Likes
0
Country
United Kingdom
#3
Green light is on when wifi is on, goes out when wifi turned off. Red light should be on when wifi off but isn't.
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
799
Likes
263
Location
Shenzhen
Country
China
Dash Cam
B1W/Mini0906/A119/A119S/A119PRO
#4
Green light is on when wifi is on, goes out when wifi turned off. Red light should be on when wifi off but isn't.
Thanks for reply,we will have a check with my team and back to you very soon!
And how about its audio indicator,such as "recording start" works or not?
 
OP
OP
S

SF95

New Member
Joined
Apr 16, 2018
Messages
4
Likes
0
Country
United Kingdom
#5
audio all fine, tells me sd card ok, recording start / stop, pic flips when camera inverted, so everything seems to work (although I haven't yet started to use it in the car so can't confirm recording and loop etc all ok), so audio and green light as it should be, just no red light.
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
799
Likes
263
Location
Shenzhen
Country
China
Dash Cam
B1W/Mini0906/A119/A119S/A119PRO
#6
audio all fine, tells me sd card ok, recording start / stop, pic flips when camera inverted, so everything seems to work (although I haven't yet started to use it in the car so can't confirm recording and loop etc all ok), so audio and green light as it should be, just no red light.
It is the led hardware problem, and please PM me your order details, so our CS will arrange the replacement.
 

Craiger

New Member
Joined
Apr 9, 2018
Messages
11
Likes
2
Country
United States
#10
Something I found interesting is when I grabbed a Generic 32 Gig Class 10 micro SD card and placed it into the B1W to do some desk top testing. While viewing over WiFi I pushed the snapshot button in the app and the B1W voice said something like "Slow SD Card" then shut itself down. I replaced that card with a major name brand card and the camera worked like a champ. I like how it brings the issue to your attention right off the bat vs. my finding out the hard way when trying to retrieve important footage lost due to card issues. So far nothing but impressed with this dash camera ..... enough that I just ordered 2 more. (y)
 
Thread starter Similar threads Forum Replies Date
O Blueskysea 14

Similar threads