rear camera disconnecting

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
823
Reaction score
351
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
I never (well almost never) reboot either of mine and don't have the disconnect problem. Having said that I don't leave it powered all night and I don't 'do' cloud.
 

= bluntman =

New Member
Joined
Apr 28, 2014
Messages
12
Reaction score
2
Country
Canada
I've turned off the soft reboot and it still disconnected (before I changed the camera).
 

= bluntman =

New Member
Joined
Apr 28, 2014
Messages
12
Reaction score
2
Country
Canada
Good news, no issues with the rear camera after starting it up at the end of the work day. Subzero temperatures today, but colder temperatures on the way starting this weekend.
 

surreydan

New Member
Joined
Dec 13, 2018
Messages
15
Reaction score
5
Country
United Kingdom
Good news, no issues with the rear camera after starting it up at the end of the work day. Subzero temperatures today, but colder temperatures on the way starting this weekend.
Subzero not cold?
 

blazn420

Member
Joined
Dec 21, 2018
Messages
42
Reaction score
17
Location
Brooklyn, NY
Country
United States
Dash Cam
BlackVue DR750S-2CH, B-124 Battery
I’ve been in -30F, 0 is a reprieve after that. But I have friends in Miami that break out their winter jackets when it hits 55F. :)


Sent from my iPhone using Tapatalk
 

Progen

New Member
Joined
Jan 29, 2018
Messages
7
Reaction score
0
Country
United States
Well, this is frustrating... for awhile the turn off soft reboot worked... then a month ago it stopped working again. I have mine connected to the cellink neo, its been on that battery since the battery came out, no issues till about a month ago. whats weird is that since I can see how much power the camera is pulling.... and when the rear camera is not on, its drawing 0.2 W (i believe, ill have to check in the morning again.) and when the camera are working fine, its drawing 0.3 W. Can anyone make sense of this?

I'm on the latest firmware, if that helps. (also, what the hell with the ads on the app now?)
 

surreydan

New Member
Joined
Dec 13, 2018
Messages
15
Reaction score
5
Country
United Kingdom
My dealer swapped out both the front and rear camera for a new unit last Friday. We have had some cold weather over the last few days and I haven't had any disconnects. I'm hoping this will be it!
 

Progen

New Member
Joined
Jan 29, 2018
Messages
7
Reaction score
0
Country
United States
temps hit below 0F with wind chill tonight. rear camera did not turn on at all. not sure if it has exclusively to do with the temperature but the rear camera isnt working
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
823
Reaction score
351
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
You must be getting old jokiin. I think it affects pretty much everyone sooner or later.
 

Ecsta

New Member
Joined
Dec 14, 2018
Messages
12
Reaction score
2
Country
Canada
Good news, no issues with the rear camera after starting it up at the end of the work day. Subzero temperatures today, but colder temperatures on the way starting this weekend.
Did they swap out just the rear camera? Did you change any cabling or literally just the rear camera?
 

= bluntman =

New Member
Joined
Apr 28, 2014
Messages
12
Reaction score
2
Country
Canada
Did they swap out just the rear camera? Did you change any cabling or literally just the rear camera?
I only swapped out the rear camera, nothing else.

Good news, it is still working...it made it through the recent polar vortex. :D
 

Similar threads


Top