Testing the new SG9665XS

OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
Do you have it hard wired or using cigarette plug?

Does the end of the recording coincide with engine off or accessories off?
I'm using the cigarette plug.

With none of them. They all end with the engine still running.


Just so I'm sure I'm not making a big deal out of this, is the camera supposed to stop recording immediately after power is cut off?
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
Ok, 3 good news for when you wake up (well, the 3rd one might not be good): :)

1. Shutting down: the footage from those 2 days was recorded before the card was formatted in the camera (I only did that on Friday the 23rd). I've just finished reviewing Friday's footage and all the clips end just like on the test I did this morning, i.e. exactly when the power is cut off.
2. Pixelation: there was another event on the same day of the one I mentioned before but none whatsoever after the in-camera formatting. I haven't reviewed the following day's footage but I have faith it was something related to that.
3. Buzzing noise: this morning's 10secs test was done with the engine stopped. I only watched it now with proper audio and there's no buzzing, which means it's probably lack of noise filtering. Since you detected it before I did I assume it's not related to my car in particular.
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
1. Bad news: I have a clip from Saturday where the camera stopped recording before I turned the ignition off. :oops::(
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
which card are you using and when did you format it in the camera?
The 64GB and I did it on Friday the 23rd. As I said above, the clips from that day are all complete.

The thing that made me question that Saturday's clip was that the recording ended while I still had the car's headlights on and they were reflecting on the back of the car in front of me, therefore perfectly visible. I thought about that after I posted on here and there's a good chance I might have switched off the ignition before turning them off. I'm not sure, so that was probably a false positive. Let's not take that clip into account until I review the rest of the footage.

As the moment I turn the key is never recorded, I'm going to do a little test: I'm going to say a 3, 2, 1 countdown before I switch the ignition off and then we will be sure about when the camera actually stops recording.
 
Last edited:

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,425
Reaction score
25,200
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
if the card was still exFAT format that could have been an issue, must always be format in the camera first to change to FAT32

anyway let me know how you go with further testing
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
if the card was still exFAT format that could have been an issue, must always be format in the camera first to change to FAT32

anyway let me know how you go with further testing
No, when I started using the card it was already formatted to FAT32 but I did it on the computer, using GUI Format.
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
The camera's shutdown is ok. I did the countdown test several times and it was always recorded. The camera stops recording immediately when the power is cut.

I have another suggestion to make, if it can be done in the firmware: can you lower the audio level a little bit? :)
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
that's on the list for the next update already actually
Of course it is! I don't know why I keep thinking I'm telling you guys something you didn't already know. :D

Can't wait to see how the camera will perform with the update. During these days I also did some recordings with the AT11DA and I realized I can't go back, even with the XS's video quality as it is now.
 
Last edited:
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
I think I may have found what causes the pixelation: it's the SG's card reader, either due to some incompatibility with my computer/external HDD or some problem it has, and it probably happens during file transfer. I say "probably" because only today I found two different clips recorded on the AT11DA with the Kingston card, which were transferred with that card reader, that had pixelation events in them. This never happened in the 18 months I've been using the Kingston with my other card reader (the Kunft). I've been using only your card reader for both cards since I got it.
If I knew those events were there I would've copied the files instead of cutting them, to check if the pixelation existed in the original recording or only in the transferred file. Today's recordings were transferred with the Kunft and they were all ok.

I still have to run some more tests with both cards and the SG's card reader but it might take a while before I get to the bottom of this, since the pixelation happens only sporadically and randomly.
 

wozzzzza

Well-Known Member
Joined
Mar 12, 2013
Messages
2,780
Reaction score
1,117
Country
Australia
so far everything here is good apart from a couple things mentioned above jokiin knows already.
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
could be a faulty card reader, we don't get too many faulty but it does happen occasionally
I've been transferring the files during the past week by copying them first to leave the original files in the card and then removing them by cutting from the card to a separate folder. The copied files were all ok, the cut files only had it happening once. Still can't pin point the cause of the pixelation, although it seems to be some sort of corruption that only happens during the cutting process. One thing I can say for sure: it's not a card problem. :)
 
Last edited:
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
Update: tested the new beta firmware and there are several improvements.

Video:
1. Not so dark anymore.
2. The camera reacts much better to light changes.
3. Less blue.

Audio:
- It's quieter, so the electrical(?) buzzing noise is only noticeable at absurd volumes.


Things that I, personally, think still needs some tweaking:

Video:
1. It's much better but the image is still a bit too "heavy". I know it's my personal preference, I know the camera has to be set to please people in general and maybe it takes some getting used to but I think there's room for some "lightening". :)
3. But the blue tone is still predominant.

Audio:
- Again, personal preference: I compared it with several random sounds and with the AT11DA's audio and now it's a bit too low. :D What type of measurement do you use to adjust the audio sensitivity? Percentage, decibels?

Here's a comparison between the XS and the AT. These are from different days and the conditions weren't the same but you can see the differences.

XS.jpg AT.jpg
The tree on the right is much more detailed in the XS and so is the street's asphalt and the sidewalk. In the AT they all look somewhat blurry. Overall detail and definition is better on the XS, however there are a few things worth mentioning:
1. The car is not that blue. The AT's picture is closer to reality.
2. The tree on the left is darker and less detailed than on the AT.
3. The shaping of the phone numbers on the "ALUGA-SE" sign on the shop window has better definition and it's easier to read in the AT's picture, at least to my eyes. :)
 
Last edited:

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,425
Reaction score
25,200
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
There was some tweaking of the colours in the first beta but haven't had a chance to analyse the results of that yet, we've left those changes for now

Audio was overly sensitive before which was allowing it to pickup a bit of noise so we've backed that off, may need further fine tuning but would prefer to keep the noise out if raising the level is going to give too much noise still

Some other things that still need some fine tuning
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
I still have to do some night testing but ATM the daytime quality is much better than it was before. Now that the days are darker and that we've been having a lot of cloudy days, the footage with the old firmware was just too dark to be of any use.

I think 1 or 2dBs more won't make the audio much louder but a bit more audible without having to turn up the volume of the computer's sound system, and I'm sure the noise won't reapear with that increment. As I said, I had to turn up the volume to a ridiculous level to hear it and still it was somewhat hard to notice. Just a suggestion.
 
OP
Module 79L

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,793
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
Swap the cameras' positions (XS main, AT secondary) during the weekend. Here are the results:

1. The XS still has some issues coping with bright light. This problem renders part of the footage completely useless. Here's a comparison between the two cameras, recorded at the same time.
Window 2016.10.30 13-03-36 (XS darkness).jpg Window 2016.10.30 13-03-20 (AT darkness).jpg
Here's another 2 frame grabs, just from the XS:
Window 2016.10.31 13-39-07 (darkness).jpg

Window 2016.10.31 14-03-06 (darkness).jpg

2. Pixelation happened again but this time in a copied file, using the SG's card reader. The file in the card was clean.
Window 2016.10.31 13-52-49 (frame 1).jpgWindow 2016.10.31 13-52-49 (frame 2).jpg Window 2016.10.31 13-52-49 (frame 3).jpg Window 2016.10.31 13-52-49 (frame 4).jpg

3. Shutting down. The camera doesn't save the last 3 seconds of recording BEFORE I turn off the key. I don't know if it's supposed to be like this or not. I've always thought that capacitor cameras recorded normally until they stopped receiving power and only then the capacitor would provide it to save the last file.
4. Night quality got worse. It seems to have the same overly dark issue as during the day.
Here are 2 clips, also recorded at the same time by the 2 cameras.

XS's clip:
3. The recording stops when I start pulling the handbrake.
4. You can't see anything outside of the headlights spots.

AT11DA's clip:
3. As you can clearly hear, after pulling the handbrake I switched off the lights and only then I turned off the key.
4. You can see the corner of the house, the balcony and lots of other things.
 
Last edited:

Similar threads


Top