Thinkware F750 with Rearview camera HELP!

Discussion in 'Multi-Channel Dash Cams' started by dxb494, Aug 9, 2016.

Tags:
  1. niko

    niko Well-Known Member Retailer

    Messages:
    10,200
    Likes Received:
    6,201
    Location:
    Dublin
    Country:
    Ireland
    Dash Cam:
    Street Guardian UK / EU / EEA Distributor
    Something triggers from camera side for main unit to restart. It could be even faulty video cable ?
     
  2. dxb494

    dxb494 New Member

    Messages:
    12
    Likes Received:
    0
    Country:
    Canada
    Hmmmm. I will try a nor cable. I also have contact Thinkware Customer Support.
    Thanks Niko
     
  3. niko

    niko Well-Known Member Retailer

    Messages:
    10,200
    Likes Received:
    6,201
    Location:
    Dublin
    Country:
    Ireland
    Dash Cam:
    Street Guardian UK / EU / EEA Distributor
    No problem.
    Hope Thinkware can find solution.
     
  4. Jasmine

    Jasmine New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    Dash Cam:
    Transcend DP 220
    Could I ask a question. How long cable for rear camera ? Could I use with my pick up vehicle ? Thanks
     
  5. Jamey

    Jamey New Member

    Messages:
    8
    Likes Received:
    3
    Country:
    United Kingdom
    Hi dxb494.

    I've just had a Thinkware F770 installed two days ago which was fine for the first day and now I have the exact same problem as you posted about at the beginning of this thread - constantly restarting with the message "rear camera conencted, system restarting" over and over again. It's on the latest firmware and if I unplug the video cable for the rear camera it works fine.

    I'd be really keen to know how you sorted yours in the end, as I can't see an update in this thread to say what the fix was. Would you mind posting back, or messaging me to let me know how how solved the problem?

    Thanks. And sorry for dredging up an old thread.
     

Share This Page