Thinkware F750 with Rearview camera HELP!

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,347
Likes
6,242
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
#21
Hey ...

I tried the above mentioned suggestions and still the system will restart over and over again. It is a never-ending restarting cycle until I unplug the rear-cam. :(
Something triggers from camera side for main unit to restart. It could be even faulty video cable ?
 
OP
OP
D

dxb494

New Member
Joined
Jul 25, 2016
Messages
12
Likes
0
Country
Canada
#22
Hmmmm. I will try a nor cable. I also have contact Thinkware Customer Support.
Thanks Niko
 

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,347
Likes
6,242
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
#23
Hmmmm. I will try a nor cable. I also have contact Thinkware Customer Support.
Thanks Niko
No problem.
Hope Thinkware can find solution.
 

Jasmine

New Member
Joined
Jul 14, 2016
Messages
4
Likes
0
Country
United States
Dash Cam
Transcend DP 220
#24
Could I ask a question. How long cable for rear camera ? Could I use with my pick up vehicle ? Thanks
 

Jamey

New Member
Joined
May 23, 2017
Messages
8
Likes
3
Country
United Kingdom
#25
Hi dxb494.

I've just had a Thinkware F770 installed two days ago which was fine for the first day and now I have the exact same problem as you posted about at the beginning of this thread - constantly restarting with the message "rear camera conencted, system restarting" over and over again. It's on the latest firmware and if I unplug the video cable for the rear camera it works fine.

I'd be really keen to know how you sorted yours in the end, as I can't see an update in this thread to say what the fix was. Would you mind posting back, or messaging me to let me know how how solved the problem?

Thanks. And sorry for dredging up an old thread.
 
Top