VERY UNHAPPY malfunctioning card/dashcam "USBCÇ;½n" file

Warren Chrol

Member
Joined
Dec 9, 2017
Messages
57
Reaction score
10
Country
United Kingdom
hello,

ive had 4 different dash cams and never run in to this issue before
46365
i have had the 512 for 6 months now and this has happened several times over 3 different (brand new) top quality SD cards

my protected folder contains only the one file named "USBCÇ;½n" and all of my protected clips are GONE

this has always happened in the past randomly when watching videos on my PC from the card, but today i plugged it into my PC and it was like this straight away!

i take care of my card and my cam and always format monthly, use the correct formats etc, what is this file and can i get my clips?
 
Last edited:
OP
Warren Chrol

Warren Chrol

Member
Joined
Dec 9, 2017
Messages
57
Reaction score
10
Country
United Kingdom
Perhaps something to note is that this has only ever happened to my PROTECTED folder and never any clips in just the VIDEO folder.
 
OP
Warren Chrol

Warren Chrol

Member
Joined
Dec 9, 2017
Messages
57
Reaction score
10
Country
United Kingdom
apologies, im not sure why it wasnt added at the end. here are my cards:

I have had this issue on 3 cards. A cheap kingston card, a high endurance camera card designed for dash cams and gopros and now on my Sandisk A1 ultra 128gb card.

as for a card reader, i have a usb to sd card reader converter (have 2 brand new ones)
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
45,628
Reaction score
24,434
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
The problem you have can be caused by the card reader or the card, you can test the cards with h2testw and see what results you get as a starting point
 
OP
Warren Chrol

Warren Chrol

Member
Joined
Dec 9, 2017
Messages
57
Reaction score
10
Country
United Kingdom
The problem you have can be caused by the card reader or the card, you can test the cards with h2testw and see what results you get as a starting point
testing now. it's 128gb so taking a while
 

Similar threads


Top