VioFo A119 - blue screen on computer

Koala

New Member
Joined
Sep 26, 2017
Messages
5
Reaction score
3
Country
Australia
Hi guys

12 months ago I bought VioFo A119 camera. About few weeks ago something happened. All the time I remove SD card from Dash camera and connect to my computer (window 7) via Transcend card reader I have blue screen on my monitor. Card works perfectly inside dash camera. I didn’t have this problem for the last 12 months. I swapped my Transcent Premium 400x – 64 GB class10 card for Samsung 32 EVO+class10 and same thing happened. I have no problem to receive the photos, or video on my computer from my smart phone and digital camera.

VioFo 119 camera
Transcend card reader
Transcent Premium 400x – 64 GB class10
Samsung 32 EVO class10
Fimware A119_170810_V3.3
I formatted the card on dash camera and computer- no different.

Your suggestion will be very much appreciated. Thank you.
 
OP
Koala

Koala

New Member
Joined
Sep 26, 2017
Messages
5
Reaction score
3
Country
Australia
Hi again

39 views and not even one suggestion? Please help.
 

peterjt

Member
Joined
Apr 26, 2017
Messages
41
Reaction score
11
Country
Canada
Unfortunately it's very hard to diagnose your problem from just the words "Blue Screen"

A BSOD is accompanied by a Stop Code which gives more info as to what went wrong. Also Microsoft do have tools to assist in determining what he's caused the BSOD

Sent from my Nexus 7 using Tapatalk
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,493
Reaction score
1,908
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
Try a different card reader or use the A119 as the card reader. Connect A119 to your computer via the supplied short USB cable and the it will enable Mass Storage Mode (called something else in new firmware).
 
Top