faulty

  1. J

    U1000 faulty

    Hi all Newbie here. Signed up today but have been a lurker for a while. My U1000 suddenly failed on me. Randonly, reset itself so had to start all over again. In trying to do that I can’t seem to get it to work. It keeps power itself off automatically after a few seconds of start up. In that...
  2. Blaknite

    U1000 Parking Mode Not working.

    Hi Guys, I trawled the posts for anything that might help my issue, but wasn't able to find a fix :(. I'm not sure exactly what's happening, but it's as follows. I have a U1000 dual channel kit, which is hardwired into the car. There is also a radar attachment. My HW kit states that Red -...
  3. F

    Nextbase 522gw keeps freezing

    Hello, I've been having issues with my 522gw and its really starting to test my patience... I'm on my third unit now and ive had 4 sd memory cards, 3 of which were nextbase 128g memory cards. The camera freezes daily (nearly evertime on 12 seconds) so i have to reset the camera and sometimes it...
  4. W

    Lk-350 faulty?

    Hi! I've recently purchased an LK-350 and im having some issues with the unit. For alle intents and purposes, the unit seems to work... However im unable to adjust the voltage cut off... (it's apparently set to 12.0 v by default, cutting it a little to close for comfort imod) Pressing mode...
  5. cra3y

    (SOLVED) Viofo A119S video banding/sound noise issue

    Hi I just mounted A119S on my VW Polo 6R. There is something wrong with electromagnetic shield in this camera. I mounted new wire and power supply (which was included in the box), switched power on and strange visual and sound noise appeared after a while. The noise was worse, when there is...
  6. L

    Do these things actually work?

    I'll start with the simple question... do any of these Chinese DashCams ACTUALLY work? I bought a G1WC earlier in the year, and it was useless. Never recorded properly, had a mountain of corrupt files and would randomly turn on and off. I got my refund, and threw it in the bin. Last month I...
  7. S

    G1W-CB white screen (of death?)

    Hi guys, Just joined up to find some help with my G1W-CB I've just purchased and now having a big problem with. I had it all set up (through trial and error - the supplied 'manual' isn't much help) and it was working fine for the first few days. I took out the sd card to check the videos and all...
Top