70mai A500S

lisabon_Q3

Active Member
Joined
Mar 20, 2018
Messages
176
Reaction score
189
Location
Chelyabinsk city
Country
Russian Federation
Dash Cam
70mai M300/M500/A500s/A800s/
Interestingly, if I manually press the center button in the car, it turns on immediately. So the electricity is inside, but it doesn’t turn on automatically. Maybe the voltage is too low to turn on automatically? I do not know.
I think the problem may be in the electrics of your car. It is possible that there is not enough current when the ignition is turned on. Try to test it in another car.
 

Greg295

New Member
Joined
Jul 25, 2018
Messages
11
Reaction score
2
Country
Slovenia
Dash Cam
70mai A500s-front, 1S-rear
I agree. I'm just working on it. I didn’t want to answer because I’d like to wait and make sure to see if that’s it. I think I found a problem.
I had the camera connected directly via the original cable to the usb socket. Now I connected this cable via the included original car cigarette lighter socket adapter.
original car cigarette lighter socket.jpg
I think that was the problem. I'll let you know in a couple of days how it works.
Thanks.
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
9,460
Reaction score
8,283
Location
SC
Country
United States
Dash Cam
Numerous and ever-changing
Car USB ports are notorious for causing dashcam issues. Hoping you will now find the problem solved.

Phil
 

Greg295

New Member
Joined
Jul 25, 2018
Messages
11
Reaction score
2
Country
Slovenia
Dash Cam
70mai A500s-front, 1S-rear
To announce that the problem is solved. The problem was only in the adapter.
So!
Always connect via the original car cigarette plug and the original cable.
Talk to you soon.;)
 
Top