Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-HD]

Pappy

Member
Joined
Jun 8, 2013
Messages
30
Reaction score
0
Location
SoCal
Country
United States
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

UPDATE:
1.1.1aE updated successfully on 64 GB Sandisk card. I have the following issues.

1) GPS is incorrect (off by 45 to 50 miles) in custom 1.1.1 software Mac browser but 100% correct in BV OEM Mac browser viewing the same files.
2) Image turning a purple hue after BV in car was driving and parked in 80+ degree heat for 2 hours.

Is there a switch to change 24 hour clock to a.m./p.m.?
 

venezian

Active Member
Joined
Dec 7, 2012
Messages
235
Reaction score
97
Location
Los Angeles
Country
United States
Dash Cam
SG Panorama | SG SG9665GC | SG SG9663DC
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

I've attached a 1 minute video from today. I've pasted the config settings i'm currently using. Any suggestions?

The sun is directly behind me. So far I'm pretty happy with the camera and better quality with the custom fw. I've attached a CPL to the camera so I will be uploading another clip in a few days hopefully I can get a night time clip as well. I've tried the CPL with live view and eliminated a lot of glare so pretty happy with that as well.


Code:
Video=2
Size=1080P
Bitrate=15000000
Cabac=Yes
#
###########
#  Auto White Balance (Custom/Normal)
#
# Custom  - custom AWB
# Normal - standard avserver AWB
#
AWB=Custom
#
##########
# AWB Sensor (1...3): from "warm" to "cold"
#
AWBS=2
#
#########
# Daytime Brightness (1....7)
#
AECB=3
#
########
# Auto Expositure Speed (1...4)
#
AGGS=2
#
########
# Night Brightness (1....7)
#
AGGN=5
#
########
# Video special
#
######
# Video Flip & Mirror = (ON/OFF)
#
FM=OFF
#
 
Last edited by a moderator:

twawsico

New Member
Joined
May 14, 2013
Messages
1
Reaction score
0
Location
Texas
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

Has anyone else seen an issue with the new feature to be able to turn off the GPS light?
Upon initial install, setting if off does work... the unit functions and records without turning the GPS light on. But the subsequent times that it starts up when I start the car, the blue GPS light is on again.
 

Pappy

Member
Joined
Jun 8, 2013
Messages
30
Reaction score
0
Location
SoCal
Country
United States
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

Anyone else experiencing a GPS error in the custom Mac browser (45 miles off) that displays correctly in the stock Blackvue OEM browser? I am!

Anyone find a workaround for the purple tint or grainy image in underground garages?
 

HJR

New Member
Joined
Jun 18, 2013
Messages
6
Reaction score
0
Country
Netherlands
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

hello,

i have flashed my dr500gw from stock 1.005e to the latest but now it is broken!

when updating everything went ok, but after reboot all blue led, green led, welcome sound, all leds off.

tried to reflash it. booted, started firmware update, more successful messages (updating software, firmware, root filesystem?) and then the reboot again.

it boots (blue led) and then green led and then a long ding welcome sound and then all the leds go off. nothing!

can you help me out?
 
OP
J

jsan

Member
Joined
Mar 7, 2013
Messages
142
Reaction score
1
Country
Canada
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

HJR said:
hello,

i have flashed my dr500gw from stock 1.005e to the latest but now it is broken!

when updating everything went ok, but after reboot all blue led, green led, welcome sound, all leds off.

tried to reflash it. booted, started firmware update, more successful messages (updating software, firmware, root filesystem?) and then the reboot again.

it boots (blue led) and then green led and then a long ding welcome sound and then all the leds go off. nothing!

can you help me out?

You might have to delete the files in the system folder. After everything is updated and it turns off, before it reboots take the memory card out. Put it in the compute and go to he system folder and delete all the files inside that folder, if there are any. And then put the card in and power it up again. See if that works.
 

HJR

New Member
Joined
Jun 18, 2013
Messages
6
Reaction score
0
Country
Netherlands
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

nope system directory is empty after reboot.
does not work....
 

Hillbilly

Well-Known Member
Joined
Feb 14, 2013
Messages
1,751
Reaction score
253
Location
Sunshine Coast
Country
Australia
Dash Cam
DR750s x2 DR450 x2
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

HJR said:
nope system directory is empty after reboot.
does not work....

Put it back to the 1.005 then
 

HJR

New Member
Joined
Jun 18, 2013
Messages
6
Reaction score
0
Country
Netherlands
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

how can i put it back? i do not have the original firmware
 

Hillbilly

Well-Known Member
Joined
Feb 14, 2013
Messages
1,751
Reaction score
253
Location
Sunshine Coast
Country
Australia
Dash Cam
DR750s x2 DR450 x2
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

HJR said:
how can i put it back? i do not have the original firmware

Make a folder on your computer and call it Blackvue


Download 1.005 from here into that folder https://drive.google.com/?usp=folder&au ... U9FWEZWWlE Redo the update and it should revert back to 1.005

Would be a good idea to format your Sd card before doing it using the SD formatter from the Blackvue site
 
Last edited by a moderator:

HJR

New Member
Joined
Jun 18, 2013
Messages
6
Reaction score
0
Country
Netherlands
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

i already found it.

the cam reboots and starts update.

i get russian voice in a contiuous loop like: upgrada se te si ni da....
the trip to the office is 30mins and i let it run for 30 mins... stil the loop....

disconnected and let the capacitator empty, then power up.... upgrada se te si ni da loop again....
 

Hillbilly

Well-Known Member
Joined
Feb 14, 2013
Messages
1,751
Reaction score
253
Location
Sunshine Coast
Country
Australia
Dash Cam
DR750s x2 DR450 x2
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

HJR said:
i already found it.

the cam reboots and starts update.

i get russian voice in a contiuous loop like: upgrada se te si ni da....
the trip to the office is 30mins and i let it run for 30 mins... stil the loop....

disconnected and let the capacitator empty, then power up.... upgrada se te si ni da loop again....

DID YOU FORMAT THE SD CARD

There is no Russian voice in 1.005E so you have done something wrong
 

Hillbilly

Well-Known Member
Joined
Feb 14, 2013
Messages
1,751
Reaction score
253
Location
Sunshine Coast
Country
Australia
Dash Cam
DR750s x2 DR450 x2
Last edited by a moderator:

HJR

New Member
Joined
Jun 18, 2013
Messages
6
Reaction score
0
Country
Netherlands
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

i bought a universal adapter for using it at my desk (220v) and did the flashing again.... and now it worked.... same procedure only i used linux now....
(my work pc is a centos machine).

thanks for the help.... works great.... only the camera gets pretty hot.... is that normal?

btw i am on the 1.1.1aE version now!
 

Pappy

Member
Joined
Jun 8, 2013
Messages
30
Reaction score
0
Location
SoCal
Country
United States
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

This illustrates the GPS error in the Mac browser software included with 1.1.1 AE. Both are in the same location but the custom software below is off by over 45 miles. The West coordinate appears to be off!

Blackvue Browser

1.1.1 Browser
 

mollydog

Well-Known Member
Joined
Mar 1, 2013
Messages
919
Reaction score
616
Location
Cambridgeshire
Country
United Kingdom
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

Pappy , I not sure if you're using the latest Mac viewer from Blackvue, the latest one for the MAc is V1.002

when I first got the Blackvue the software that came with it also placed me 40-45 miles east of my true location in the middle of a field, not even a road. then I downloaded their V1.001 software (got this info from this site) all was well, so have a look and see the version of the viewer you have, as I'm sure what you are experiencing is what I was with V1.00
 

Wonderas

New Member
Joined
Jul 10, 2013
Messages
3
Reaction score
0
Location
Spain
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

Can somebody share Mio contact details? I want custom firmware, tried to contact via PM, but no luck :(

Thanks a lot
 

wozzzzza

Well-Known Member
Joined
Mar 12, 2013
Messages
3,025
Reaction score
1,280
Country
Australia
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

Wonderas said:
Can somebody share Mio contact details? I want custom firmware, tried to contact via PM, but no luck :(

Thanks a lot
he has gone on holidays for a couple of weeks. you can download from the Russian forums, link somewhere in this thread in the last 5 or so pages.
 

Wonderas

New Member
Joined
Jul 10, 2013
Messages
3
Reaction score
0
Location
Spain
Re: Custom Firmware Thread: *RELEASED* Ver 1.1.1aE [DR500GW-

I have DR500GW-HD_v1.007E(2013_0619) installed on my cam. Tried to instal custom firmware (DR500GW-custom-1.1.1aE) according provided steps in the help files, but got error that firmware version is incorrect.
How can I install custom firmware on top of my old 1.007 version?

Thank you
 
Top