HCK3 or Software not hardware problems parking mode solution?

airflame

Member
Joined
Jun 17, 2020
Messages
56
Reaction score
12
Location
Poland
Country
Poland
Ok i have 2 x HCK 3 and i tested them i connected them directly to car battery + / + and - / - and the parking mode stop working after some time on both of them. The car battery is new and fully charged.

So i connected cigarete socket directly to car battery.

1.jpg



And to this socket i connected a original cigarete socket from viofo and usb cable to it and i plug that to camera. Guess what happened?

Its working, its not changing to parking mode but its working full time. It seems this is a software problem or HCK3 problem. In car there was temp 65+C when i was testing this.

Can someone that have problems with the parking mode test this out and confirm his camera is recording full time without parking mode?
 

camerashy

New Member
Joined
Jan 27, 2014
Messages
14
Reaction score
11
Country
Australia
There is no comparison. With the lighter socket power you have not connected and have bypassed the HK3.

The HK3 has a "feature" (remember there are no bugs just features). It needs to be armed before it will then trigger on a low voltage event. The arming occurs when the ACC or SENSE input detects voltage aka the ignition is turned on.

At this time IF the voltage measured on the ACC (SENSE) connection is lower than the switch selected voltage the HK3 will not arm. This means it will never shutdown the supply to the camera after the next time you turn off the ignition no matter what the voltage drops to.

The weakness in this "feature" is that if your battery is old, when you turn the ignition key to the start position the ACC (SENSE) voltage may just drop momentarily to a very low voltage and take too long to recover. There must be a time delay built in - some finite time after SENSE is activated before the ARMING takes place . . . this to avoid low volatile transients blocking the arming process. But I suspect the delay is not long enough. One way to activate this "feature" is to turn the ignition to start position - but not crank the engine - to do something with the camera then turn the ignition off WITHOUT starting the engine. Pretty good way to NOT arm the HK3 IMO due to the longer duration voltage drops when you do this.
 
OP
A

airflame

Member
Joined
Jun 17, 2020
Messages
56
Reaction score
12
Location
Poland
Country
Poland
There is no comparison. With the lighter socket power you have not connected and have bypassed the HK3.

The HK3 has a "feature" (remember there are no bugs just features). It needs to be armed before it will then trigger on a low voltage event. The arming occurs when the ACC or SENSE input detects voltage aka the ignition is turned on.

At this time IF the voltage measured on the ACC (SENSE) connection is lower than the switch selected voltage the HK3 will not arm. This means it will never shutdown the supply to the camera after the next time you turn off the ignition no matter what the voltage drops to.

The weakness in this "feature" is that if your battery is old, when you turn the ignition key to the start position the ACC (SENSE) voltage may just drop momentarily to a very low voltage and take too long to recover. There must be a time delay built in - some finite time after SENSE is activated before the ARMING takes place . . . this to avoid low volatile transients blocking the arming process. But I suspect the delay is not long enough. One way to activate this "feature" is to turn the ignition to start position - but not crank the engine - to do something with the camera then turn the ignition off WITHOUT starting the engine. Pretty good way to NOT arm the HK3 IMO due to the longer duration voltage drops when you do this.


Viofo is pice of crap i returend it and they refunded me i will never use this crap again.
 
Thread starter Similar threads Forum Replies Date
S A129 / 129 Duo 3
B A129 / 129 Duo 2
Speeder A129 / 129 Duo 7
Top